Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

  1. #11
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    Just how does that fix the problem with me unable to post replies to people who need help? Oldsod
    Best regards.
    oldsod

  2. #12
    jlipscomb Guest

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    Slyfox,

    Thanks for your post and the suggestion... I haven't had a chance to give it a try, so I'll post back when I do. I hope you were not directing that slight at me about posters never getting back to the group. Heck, it's only been 24 hours and with two young children plus my own business to run, I simply haven't had to time to "check in." What's more, I simply hate web-based "User forums" as opposed to Usenet, but I guess 'thems the breaks.' I WILL post back to this thread when I check out the workaround, sucessful or not.

    Thanks again for the lead, but this in no way lets the folks at Zone Labs off the hook for their **bleep**py shenanigans. Geez, they're behaving more and more like Symantec, the folks I **really** grew to love to hate! :-)

    Regards,


    John

  3. #13
    jlipscomb Guest

    Default Update: Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up? ==> Solved

    Hello everyone. Well, it seems the workaround suggested by Slyfox worked...no more annoying nag screen. Thanks heaps to both Slyfox and everyone else that tried to help, it is **very** much appreciated.

    To say I'm am just a little **bleep**sed off at Zone Labs is an understatement. This kind of **bleep**ppy programming and user-unfriendly "customer service" is what drove me from the likes of Symantec and others years ago. I went with ZoneLabs precisely because they had a better, smaller, and more effiecient product....now look at what they've become. [sigh]

    Thanks again to all.

    p.s. I just HATE the PC (politically correct)'language' filters here.....sheesh!!


    John

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •