Results 1 to 10 of 13

Thread: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

Hybrid View

  1. #1
    jlipscomb Guest

    Default How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    Hello everyone. This is driving me freakin nuts. My ZoneAlarm Pro subscription expired a couple of weeks ago and ever since, I get the following annoying-as-helll pop-up every time I boot up:

    "Important Service Expiration Notice...Your subscription has expired." blah blah blah

    Yeah, I know it has expired and I have no intention of renewing it at the moment...I may later, but not now. I do however, have every intention to keep using my **paid for** version of ZoneAlarm Pro (just without the added "benefits" of the annual subscription fee).

    So how then, does one shut this off? What is the Reg hack to do this, because it's obvious that Zone Labs went out of their way to NOT let you do this easily. Yes, I've tried: Overview > Preferences > "Check for product updates manually" but this has no effect on this lousy pop-up, which I deem quite abusive on the part of the folks from Z.L.

    Version: Zone Alarm Pro 5.5.094.000
    OS: Windows 98 and Windows 2000 Pro

    Thanks to anyone that can help me out here.

    John

    Operating System:Windows 98-SE (Second Edition)
    Product Name:ZoneAlarm Pro
    Software Version:5.x

  2. #2
    billc Guest

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    It will go away and you'll have your Zone Alarm Pro as expected. I think it might take a couple of weeks? Sorry, I don't know how to turn it off.

  3. #3
    jlipscomb Guest

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    Thanks for the reply. Well, ahem. It's BEEN more than a couple of weeks now, and this annoying pop-up message from helll doesn't seem to want to go away. There HAS to be a reg hack for this. Ok Zone Labs, cough it up or you will definitely lose a **7-year** client, ya dig??

    John

  4. #4
    billc Guest

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    John. There probably is a way of deleting a key in your registry, but I don't know where it is. Zone Labs does not monitor these boards, so you might want to contact them directly at Zone Labs Technical Support If you find it, would you let me know?

  5. #5
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?



    Hi,







    May I add a suggestion to this thread, PLEASE.
    I just answered a question that someone else had in reference to this problem.
    PLEASE go to the following thread and "HOPEFULLY" it will solve your problem.









    http://forum.zonelabs.org/zonelabs/board/message?board.id=inst&message.id=48453



































    SlyFox
    :0
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  6. #6
    billc Guest

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?

    Thanks Sly. I followed your links and saw Muffin's post. I was not aware that entering a password would stop the reminder. Maybe the questioner will tell us the results?

  7. #7
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up?



    Hi Guru BillCherry,


















    It would be really nice if we can get a answer back, if it worked or not.
    That's one of my pet peeves with a lot of these people, they want help badly, but when you ask them nicely to let us know their results, they just ignore our requests.
    If they would only post back, it could help other users solve their problems.
    I try my very best in being polite to people, I just can't understand people anymore.
    Bring back the old days!



















    I have a question for you, I've asked the Moderator about it, but he refuses to answer anything I asked lately, so I guess I am on his you know what list.
    Why, I really don't know.
    Anyway, my question is, on two separate posts this past week, I tried to answer the question and everytime I tried to "Submit Post", I get the following message.
    "Message subject cannot exceed 100
    characters".

    But, my message wasn't even close to 100 characters and as usual my very polite answer, no off the wall remark, etc.
    What would cause this to happen?
    Any suggestions, PLEASE?
    Really Confused!

















    Great talking to you and have a "GREAT WEEKEND"!






































    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  8. #8
    jlipscomb Guest

    Default Update: Re: How to kill this annoying ZoneAlarm "Service Message" at boot-up? ==> Solved

    Hello everyone. Well, it seems the workaround suggested by Slyfox worked...no more annoying nag screen. Thanks heaps to both Slyfox and everyone else that tried to help, it is **very** much appreciated.

    To say I'm am just a little **bleep**sed off at Zone Labs is an understatement. This kind of **bleep**ppy programming and user-unfriendly "customer service" is what drove me from the likes of Symantec and others years ago. I went with ZoneLabs precisely because they had a better, smaller, and more effiecient product....now look at what they've become. [sigh]

    Thanks again to all.

    p.s. I just HATE the PC (politically correct)'language' filters here.....sheesh!!


    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •