Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Date Modified of files (timestamp) not working

  1. #11
    mastertech Guest

    Default Confirmed

    I have the exact same problem

  2. #12
    mastertech Guest

  3. #13
    henspace Guest

    Default Re: Confirmed

    I can confirm this problem as well. I've been using the Netbeans IDE and found out yesterday that file updates in my CVS and backups were not up to date. The cause. Zone Alarm 6.5 resulted in the files' last date modified not being updated. As such the backup routines didn't think the files had changed.

    Interestingly I closed the security centre to disable the AV. The problem still remained. I could only stop the problem by uninstalling Zone Alarm completely.

    Problem remained in 65_714
    I've reverted to 61.744 and everything is fine.

    I'm a bit suprised that there appears to be no official response to this anywhere. If I hadn't noticed the problem I may not have found it until I needed to use my backups.

    OS: WIndows XP Home SP2

  4. #14
    trparky Guest

    Default Re: Confirmed

    Anyone brave enough to test if 6.5.714 fixes the File Modification Date issue? I don't feel like being the ZoneLabs "lab rat" this time around.

  5. #15
    yarok Guest

    Default Re: Confirmed

    Hi,

    6.5.722.000 works like magic.

    Yarok.

  6. #16
    trparky Guest

    Default Re: Confirmed

    Care to comment on the TrueVector Driver crashes that have been reported by other users as well as the CHKDSK crash?

  7. #17
    yarok Guest

    Default Re: Confirmed

    Sorry, the only problem I had was the timestamp (Date Modified).

    The newest version (released yesterda9 solved it.

    Yarok

  8. #18
    jasimon Guest

    Default Re: Date Modified of files (timestamp) not working



    I have this exact problem as well. Timestamps not updating after updating Zone Alarm Pro. Naturally, I noticed this immediately because my Subversion source control would no longer work.

    After down-leveling to 61_744_001 the problem was resolved.

  9. #19
    henspace Guest

    Default Re: Date Modified of files (timestamp) not working

    This looks like it is now solved in 6.5.722

    See:
    http://forum.zonelabs.org/zonelabs/b...ssage.id=12164

    Certainly okay with Netbeans for me now.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •