Results 1 to 6 of 6

Thread: Problem with using zone alarm...

  1. #1
    saalsez Guest

    Default Problem with using zone alarm...

    I was using version 5.1 free version(supposed to be)
    Today I found that there was a new version of Zone Alarm frer version(6.5).
    I downloaded it and installed it.However, when I restarted the computer.
    I found things changed.
    The first change was that Zone Alarm icon that used to appear on the tray disappeared.
    When I switched on my task manager.I found that vsmon and zclient were both running.
    Then i tried to run the zclient program by clicking it directly in the program files.
    However,a message popped up telling me that the access to the file was not permitted.
    Then i tried to had a look on the forum.But i found out no solution to the problem ._.

    Also there was an error log as follow:
    "Previous error log found in the C:\Program Files\Zone Labs\ZoneAlarm directory.
    All Errorlogs consolidated.
    Finished with logging Installer messages.

    # This file is created by a ZoneLabs installer to report errors encountered in the install process.
    # Log created 06/13/06 15:41:28
    # Installing ZoneAlarm on Windows version: 5.1.2600
    # Computer name: MSHOME
    # Command Line =
    All Errorlogs consolidated.
    Result of inuse check: Non-Existant "

    Surely I have uninstalled it by now.What can I do?
    Thanks a lot for your attention.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

    Message Edited by saalsez on 06-13-2006 02:57 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problem with using zone alarm...



    Hi,

    You mentioned you reinstalled Zone Alarm, did you follow the instructions that I had posted on this forum? Here is the link to the thread for the instructions. YES, I know it is very detailed and hopefully one of these days the developers will come up with a quick and easy uninstaller, without going thru this long procedure.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=48347

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. saalsez Guest

    Default Re: Problem with using zone alarm...

    i did things mentioned in another link when i try uninstall once foolwing the website
    link:http://nh3.nohold.net/noHoldCust25/P...tallNonNT.html
    But still problem was not solved ~_~

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problem with using zone alarm...



    Hi,

    You still have old Zone Alarm registry keys or files installed on your computer, that need to be removed. PLEASE check over each step that I had posted, it only takes one little registry key or file to cause problems with Zone Alarm.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. saalsez Guest

    Default Re: Problem with using zone alarm...

    hmmm
    I did follow the instructions that deleting files and register.
    However the same problem occurs.
    so let me give some more detail like
    i use firefox browser and i didn't use any accelerator to d/l ZA(unless the firefox default downloading process itself has accelearation property.)
    when i install ZA i had antispyware and antivirus turned on.
    When i had installed ZA,vsmon.exe and zclient were running after reboot.
    The error message is something like this when i try to start zclient myself
    "Windows cannot access to the file.Maybe you do not have permission to use the file"
    (I am using windows in chinese version so i try to translate it.)
    I wonder what happened?
    permission problem , installation problem , regedit problem? dll problem? my computer's problem ????

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problem with using zone alarm...



    You have missed something in the instructions. http://forum.zonelabs.org/zonelabs/b...ssage.id=34248

    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •