Results 1 to 3 of 3

Thread: HP Precision scan hangs since installing ZA

  1. #1
    bikerwolf Guest

    Default HP Precision scan hangs since installing ZA

    I encountered a strange problem with my HP scanjet 5400C and the Precision Scan software after installing the free version of ZoneAlarm. The scanner is connected to my computer using USB. No matter what program I use to scan (paint shop pro, paperport etc.) the result is always the same.After installing ZAmy precisionscan software hangs while scanning. The scan-interface disappears after appr. 15% and the scannerstops responding. To get it all working again I have to reboot my PC. With ZA disabled everythingworks fine.I have spend a few hours looking throug all the options and settings from ZA and searching the Internet but can't find the solution. Updating the scansoftware and ZA does not solve the problem. Can anyone help me please.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    windrider6 Guest

    Default Re: HP Precision scan hangs since installing ZA

    Your best option may be to install version 6.1.744.001 instead, because the 6.5 versions are fairly buggy at this time.

    Clean uninstall of ZoneAlarm:
    Start : Run : "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    You can get the older versions of ZoneAlarm here:

    Security Suite: http://download.zonelabs.com/bin/fre...seHistory.html
    Pro: http://download.zonelabs.com/bin/fre...seHistory.html
    Anti-Virus: http://download.zonelabs.com/bin/fre...seHistory.html
    Anti-Spyware: http://download.zonelabs.com/bin/fre...seHistory.html
    Free: http://download.zonelabs.com/bin/fre...seHistory.html

    Message Edited by Windrider6 on 06-18-2006 08:43 PM

  3. #3
    bikerwolf Guest

    Default Re: HP Precision scan hangs since installing ZA

    I already tried older versions, even back to ZA 5 but all with the same result. I am going to use another product becouse after updating to ZA6.5 I'm having problems with more programs. I wasted enough time trying to get it all working properly and looking for solutions on the Internet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •