Results 1 to 2 of 2

Thread: browser problem (more so firefox)

Hybrid View

  1. #1
    billybobby Guest

    Default browser problem (more so firefox)

    Hello,
    I have been a user of zonealarm products for bout 2 yrs now. But recently i have been running into an issue with pages loading very very slowly. Again this has not been an issue in the past. sometimes minutes for some p ages to load. i figured it was my browser so i uninstalled/reinstalled it... since gotten other browsers all have same problem.

    If i shutdown zonealarm i dont have this problem.
    any suggestions on what i should be checking for? and some other info, most pages with zonealarm up show something like this....
    (Server: Apache/1.3.34 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 PHP/4.4.1 FrontPage/5.0.2.2635 mod_ssl/2.8.25 OpenSSL/0.9.7a
    X-Powered-By: PHP/4.4.1
    Keep-Alive: timeout=15, max=100
    Content-Type: text/html
    Transfer-encoding: chunked

    5fa


    Unexplained Mysteries :: Paranormal Phenomena and the Worlds Greatest Unexplained Mysteries

    <meta name="description" content="A To Z Of The Unexplained, Paranormal Phenomena, Discussion Forum, Sightings Database, Search Engine and all the latest news on everything unexplained.">
    <meta name="keywords" content="unexplained, mysteries, paranormal, phenomena, alien, UFO, ghost, spirit, bigfoot, chupacabra, poltergeist, loch, ness, monster, cryptozoology">

    A:hover {color: #FF0000}
    A:link {
    TEXT-DECORATION: none
    }
    A:visited {
    TEXT-DECORATION: none
    }
    A:active {
    TEXT-DECORATION: none
    }
    A:hover {
    }









    <a target="_blank"></a>






    <div align="right">

    5b4














    5a4











    [img]piece2.jpg[/img]










    [img]nav1.jpg[/img]





    [img]arrow.gif[/img]
    Home/News






    5ac
    [img]arrow.gif[/img]
    <a target="_blank" href="http://www.unexplained-mysteries.com/forum">
    Forums</a>






    [img]arrow.gif[/img]

    <a target="_blank" href="http://www.unexplained-mysteries.com/viewletter.php?letter=A">
    Encyclopedia</a>






    [img]arrow.gif[/img]

    <a target="_blank" href="http://www.unexplained-mysteries.com/gallery/index.php">
    Image Gallery</a>






    [img]arrow.gif[/img]
    <a target="_blank" href="http://www.unexplained-mysteries.com/gallery/index.php?cat=22">
    Audio/Video</a>


    589





    [img]arrow.gif[/img]

    <a target="_blank" href="http://www.unexplained-mysteries.com/columnindex.php">
    Columns</a>






    [img]arrow.gif[/img]

    Debates






    [img]arrow.gif[/img]

    <a target="_blank" href="http://www.unexplained-mysteries.com/forum/index.php?automodule=blog">
    Member Blogs</a>







    5c7
    [img]arrow.gif[/img]
    )

    thats how most of my pages end up on firefox now

    thanks for your time


    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    billybobby Guest

    Default Re: browser problem (more so firefox)

    well, i isolated the problem. seems some old cookies i had to delete and seems to have cleared things up. i am a happy customer again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •