Results 1 to 6 of 6

Thread: Unable to install whatever version!

  1. #1
    lake Guest

    Default Unable to install whatever version!

    Hi all, I've been a long time ZA Pro user, and I've always been very happy with this app, but I'm very disaippontend at the moment.About ten days ago I installed the6.5.722 version and all was OK, but thentoday without changing nothing in my hardware/software configuration and without installing anything new my system started to freeze at the start (while Windows loads the icons on the taskbar). Then in the temporary modalityI tried disabling various programs and finally happened to realize that what caused the system to freeze was ZA Pro. So i disabled it, booted in normal modality and uninstalled it. However I was unable to reinstall the 6.1 version and when I searched the Internet I found it was a common problem, but I cannot solve it since I cannot reinstall 6.5 version to do all that procedure described, everytime I installthe 6.5the system freezes at the boot. The 6.1 version instead gives an error and cannot even be installed.I've heard a new 6.5.731 version is available, but I didn't find any link on the official site, could someone post the link or at least tell me how to install whatever working version of ZA Pro?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2

    Default Re: Unable to install whatever version!



    Hi Lake,

    The link to the ZAPro download page is...

    http://download.zonelabs.com/bin/fre...seHistory.html

    But the latest release seems to be 6.5.722. Perhaps a newer version will be out soon. In the meantime you might consider rolling back to the last version of ZaPro that was running without problems for you.

  3. #3
    lake Guest

    Default Re: Unable to install whatever version!

    But the latest release seems to be 6.5.722. Perhaps a newer version will be out soon. In the meantime you might consider rolling back to the last version of ZaPro that was running without problems for you.
    The problem is that I cannot roll back to the 6.1 as it failes to install. I cannot follow that procedure with /clean cause I cannot reinstall the 6.5 version.

    Message Edited by Lake on 07-19-2006 09:51 AM

    Message Edited by Lake on 07-19-2006 09:52 AM

  4. #4

    Default Re: Unable to install whatever version!



    There are probably remnants of the previous installations that have not been uninstalled.Try removing all traces of Zonealarm manually by following the instructions at the following Zonealarm link. Try to do your deletions in safe mode and set folder options to allow you to see hidden and system files. Skip any steps that are no longer possible and move on to the next step in the instructions until all steps have been attempted/completed.

    http://nh2.nohold.net/noHoldCust25/P...tallNonNT.html

    Message Edited by ledoc on 07-19-2006 01:02 PM

  5. #5
    lake Guest

    Default Re: Unable to install whatever version!

    Thank you very much! I've been able to roll back to the 6.1 now. I hope the 6.5 will be fixed soon.

  6. #6
    jurgennoppe Guest

    Default Re: Unable to install whatever version!

    i've had the exact same problem,suddenly my vector thingy shut down for no reason and now my system freezes at bootup as well sometimes,what can be done about this??Are there more people with this problem lately?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •