Results 1 to 5 of 5

Thread: I Really need a response!!!!!!

  1. #1
    icitinuris Guest

    Default I Really need a response!!!!!!

    Greetings all

    I am very concerned, I have not been able to find even the hint of Customer service / technical support for zone alarm, granted I dont have a credit card, or even a phone that is not "pay as you go" to afford the phone sex like fees (2.95per min.) for "Premium Phone Support". Is there no option for normal customer service such as email? they are all happy to take our money THIS NEEDS TO BE RESOLVED

    I have reposted my problem here in this post as well

    Greetings all,
    I Am having the same issue with all of my communication programs to be specific (AIM, YAHOO, MSN, SOULSEEK, BIT TORNADO) keep signing in and out the only one that even shows up as active is msn. I should note that this has been a problem before the latest update ( I was hoping that the latest update would fix this)

    Todate I have tried the following:

    I have reinstalled my whole operating system on a new hard drive twice.

    I have contacted my cable company and demanded that there is a problem with packet loss and singal verience problems.

    I have uninstalled and reinstalled ZA.

    I have uninstalled then reinstalled all of my programs that have issues.

    I have tried this with out za with za and various configurations of ZA.

    I have used all avaliable permutations of the above fixes

    I have contaced customer support and suppport communities, although since I have a pay as you go phone I can not contact ZA customer support.

    So I am trying here, has any one contacted them, if so are you bound to secrecy or have they not responded to your calls this is important so we as a group can take the proper action.


    SYSTEM INFORMATION:

    XP sp2
    p4 3.0ghz
    1gig ram
    (all current drivers and updates)

    Z.A. latest update as of 21 June 2006

    Operating System: Windows XP Home Edition
    Product Name: ZoneAlarm Internet Security Suite
    Software Version: 6.5

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: I Really need a response!!!!!!

    I'll be glad to see if I can help. From your post, it is not clear to me exactly what your problem may be...could you be more specific? And, does the problem continue to occur when Zone Alarm is uninstalled?

    BTW, you can contact Zone Labs Technical Support for free. They normally respond in 24 to 48 hours.

  3. #3
    icitinuris Guest

    Default Re: I Really need a response!!!!!!

    Greetings Bill,Thank you for your response. I use the following programs that continually "sign in and out" or are not receiving proper connectivity1. Yahoo Messenger: The problem here is that every few mins the program keeps getting signed out for what appears to be a "time out" then "signed in".2. MSN messenger: Same problem as listed above3. AIM: same probelm as listed above4. Soulseek: I can not establish or maintain connectivity to the centeral server nor to any of my peers for what appears an inability to receive responses when checking against the port configuration native to the client it informs me that the requested port is closed, I have gone so far as to open a wide range of ports( 10000-60000) to be exact, in addition I have checked my router and all "firewall" options are off so it should not be effecting or causing any port forwarding issues.5. Bit tornado: Again this seems to be a problem with incoming connections and i have opened the portsI indacated with no correction of the situation.These problems have only started occuring during the the last threee "updates" from Za so for about a monthSteps I have taken to resolve the issue:1. I purchased a new harddrive and reintalled mycomplete operating system + programson the new drive: no change2. I have uninstalled all listed programs and reinstalled them: no change3. I have contacted the individual customer support and they have indicated that after study that it is "proabaly" a fire wall issue4 I have bench marked both with and without the router, Za turned on and off, the ony time that there seems to be an improvment was prior to Za being installed.So there you have it allow me to thank you in advance for your time in this-Bane

  4. #4
    billc Guest

    Default Re: I Really need a response!!!!!!

    Sorry I'm just now getting back to you. Because you're have problems with several different applications, I'm thinking your Zone Alarm database has gotten corrupt. Try resetting it and then granting permissions anew to see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  5. #5
    icitinuris Guest

    Default Re: I Really need a response!!!!!!



    greetins bill,

    Ok thank you I will try that and report on the resaults.

    -Bane

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •