Zone Alarm 6 is incompatible with the Laplink, the remote control software I use. While I can upgrade to ZA 6, I am currentlly using ZoneAlarm 5.05.094.

Can anyone comment on:
1) What precisely I'm giving up in security by not using version 6 of ZoneAlarm.
2) What the last make of version 5 of ZoneAlarm is, and where/whether it's availble on the web.

Thanks.

Operating System:Windows 2000 Pro
Product Name:ZoneAlarm Pro
Software Version:5.x