Results 1 to 2 of 2

Thread: ZoneAlarm Control Center icon missing from taskbar notification area.

Hybrid View

  1. #1
    justanotherguy Guest

    Default ZoneAlarm Control Center icon missing from taskbar notification area.

    Yes, that's the problem and because of that I can't open the ZA Control Center.

    "Hide inactive icons" option is unticked from "Taskbar and Start menu properties" so that's not the case. I'm using the latest version of ZoneAlarm firewall version 6.5.722.000. I've tried re-installing and everything runs fine but after a few XP startup's I notice that ZA's Control Center is missing from taskbar notification area.

    I've had no such problem with ZA firewall until now. I've tried Sysinternal's rootkit revealer and my machine seems to be clean. I've also scanned my machine with Avast antivirus and it found nothing. I've tested my firewall with www.grc.com port scan when the Control Center icon is missing and the firewall is working ok as the security test cannot connect to my machine.

    At this moment there are three processes running which I think have something to do with ZA:
    vsmon.exe 18904 kt
    zlclient.exe 7932 kt
    zlclient.exe 56 kt

    A few moments ago there was only one zlclient.exe running and now there's two of them. Is it normal that there are two zlclient.exe's running? How can I start the ZA Control Panel if it's missing?


    regards
    Marko


    Win Xp home (all patches installed)
    ZA firewall
    Avast antivirus

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    joao_pt Guest

    Default Re: ZoneAlarm Control Center icon missing from taskbar notification area.

    It's an huge bug on the 6.5.xxx versions, and it hasn't been fixed until now. Just go to the install/uninstall forum and you'll find there a solution fix provided by Slyfox (or something like that)... Just look for threads about updating to version 6.5...
    I had the same problem, solved it in a very easy way: returned to version 6.1... More trouble-free solution...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •