Results 1 to 4 of 4

Thread: Problem Installing ZA

  1. #1
    fernandomexico Guest

    Default Problem Installing ZA

    Hi there,I can
    t install ZA, whenI try to run setup,I get the error that "spy.dll is missing", do i have a spy?And it alsotells me that i have to stop TrueVector from service manager...I tried with ZA (free) and ZA Internet Security Suite.Any advice?Thanks in advance.Fer.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problem Installing ZA



    Hi,

    PLEASE go to the following thread and PLEASE FOLLOW THE EXACT INSTRUCTIONS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=52386

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    fernandomexico Guest

    Default Re: Problem Installing ZA

    Thank u,

    I got same results, I am sending u the exact text I get.

    First a window with:

    vsmon.exe - It is unable to find the component

    Aplication error, Zpy.dll unfound. The aplication reinstalation can solve the problem


    Then after a while I get the following windows.


    Setup is unable to log into the TrueVector
    service. Install cannot continue without
    loggin into the TrueVector service.

    Please use the service manager to shut down
    the TrueVector service and then restart the
    installer program

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problem Installing ZA



    Hi,

    PLEASE go back and follow the instructions step by step, take your time and make sure you don't miss any of the steps.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=52386

    Now, for some unknown reason you are still having problems, then I suggest you go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS", especially the all the REGISTRY KEYS and FILES that NEED to be REMOVED, before Zone Alarm can be installed properly. Once again, PLEASE take your time and PLEASE don't skip over any of the critical REGISTRY KEYS or FILES, as it only takes one little Registry Key or File to cause any type of problems with Zone Alarm.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=48347

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •