Results 1 to 3 of 3

Thread: Magior Zonealarm problems

  1. #1
    dav_coms Guest

    Default Magior Zonealarm problems

    I've been using Zone Alarm free firewall for at least 3 years now and i've been so happy with it I went out and purchased Zone Alarm Pro and I was very happy with that until the last few days. I've been leaving my computer downloading all day and when I come home my internet browser firefox won't work and internet explorer won't work either until I turn Zone Alarm Pro off and back on. But even when I do that I can't access my email. I use windows live mail beta and the screen "Object has moved to -here-" and I would normaly click on here and it would take me stright to my mail but that screen keeps comming up until I turn Zone Alarm Pro off.

    CAN SOMEONE PLEASE HELP HE!!!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    zxcvbnm Guest

    Default Re: Magior Zonealarm problems

    i would contact microsoft for your e-mail problem since it is a beta program

  3. #3
    dav_coms Guest

    Default Re: Magior Zonealarm problems

    Na, its only when zone alarm pro is on! pro also has that privacy and site blocking stuff which that may be affecting it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •