Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Zone alarm not ending properly when shutting down

  1. #1
    ocamponc Guest

    Default Zone alarm not ending properly when shutting down

    zone alarm pro 6.5.722

    When shutting down my pc (windows xp) I noticed the end process box pops up for zone alarm which prompts me too end now and i believe close or cancel. Most of the time the box closes after a few seconds but every few times it locks up the whole shutdown process. I've unistalled and reinstalled several times and I've noticed the same problem on other PCs. Seemed to start happening after the recent program upgrade around a month ago. Thanks!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone alarm not ending properly when shutting down



    Hi,

    Try resetting your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Reboot into the normal mode.

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    ocamponc Guest

    Default Re: Zone alarm not ending properly when shutting down

    Hi SlyFox,

    I did what you requested and it's still an issue. What's happening is when I shutdown the zone alarm end process box comes up and most of the time it closes after a few secs but every few times the end process status bar "fills" up and states that zone alarm is not responding which halts my shutdown. I appreciate the help.

  4. #4
    ocamponc Guest

    Default Re: Zone alarm not ending properly when shutting down

    Just wanted to add a few specs:

    XP Professional
    Symantec Antivirus
    Webroot Spy Sweeper

  5. #5
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone alarm not ending properly when shutting down



    Hi,

    This may or may not be causing your problem. Have you checked lately for any type of nasty bugs that may have gotten into your computer? Here are a couple of sites if you are interested.

    http://www.windowsecurity.com/trojanscan

    http://housecall.trendmicro.com/

    I am trying to find this solution for you. I will go through all my notes I keep that I use for references on different problems, and will post them as soon as possible.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone alarm not ending properly when shutting down



    Hi,

    SHUTDOWN PROBLEMS WITH ZONE ALARM

    Have you installed UPHcleanup service from MS? It forces apps to release user profile hive to speed shut down , which may be the problem here (I don't get it with current version of ZA but did with some earlier versions; probably depends on the system).

    http://www.microsoft.com/downloads/d...displaylang=en

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. #7
    ocamponc Guest

    Default Re: Zone alarm not ending properly when shutting down

    Hi SlyFox,

    I reformatted the comp and reinstalled but still had the same issue. I haven't installed anything besides security software and mozilla. I sppreciate all the help.

  8. #8
    fluteman Guest

    Default Re: Zone alarm not ending properly when shutting down

    I'm having this exact same problem. I just installed the latest version of ZASS and everything is working great except for this one problem. This is a brand new build with all new software and hardware, all the drivers and the BIOS are up to date as well. It doesn't seem like this problem should be occuring as there is very little that could have corrupted the files on this computer yet. I hope this gets figured out.

    Here are my specs:
    Windows XP Home SP2
    ZASS version 6.5.722
    No other security software

    Asus A8N32-SLI Deluxe

  9. #9
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Zone alarm not ending properly when shutting down



    Hi,

    PLEASE go back and follow the instructions step by step, take your time and make sure you don't miss any of the steps.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=52386

    Now, for some unknown reason you are still having problems, then I suggest you go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS", especially the all the REGISTRY KEYS and FILES that NEED to be REMOVED, before Zone Alarm can be installed properly. Once again, PLEASE take your time and PLEASE don't skip over any of the critical REGISTRY KEYS or FILES, as it only takes one little Registry Key or File to cause any type of problems with Zone Alarm.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=48347

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  10. #10
    lebrett Guest

    Default Re: Zone alarm not ending properly when shutting down

    I have the exact same problem. I had to uninstall Zone Alarm. I will not test until a new version comes out to correct this problem. Don't have time to toy with the soft.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •