Results 1 to 5 of 5

Thread: ZA initialization problem

  1. #1
    cigrselr Guest

    Default ZA initialization problem

    When my computer is booting up, a ZA window opens that states that ZA is intializing and the window will close when intialization is finished. This window keeps reappearing, sometimes six or seven times before the ZA icon finally appears in the system tray and and ZA is initialized. Is this normal? I have Win XP with all updates and the latest free ZA. I have Spyware Doctor and it sometimes accesses the net looking for updates before ZA is active.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: ZA initialization problem

    No, that is not 'normal'. Did you upgrade to the current Zone Alarm Free from an earlier version?

  3. #3
    cigrselr Guest

    Default Re: ZA initialization problem

    Yes, I upgraded awhile back. Come to think of it, that's about the time this all occurred, although I thought at the time thatI had never noticed it happening because I don't usually sit in front of the computer watching it while it boots.

  4. #4
    billc Guest

    Default Re: ZA initialization problem

    There is a good chance the upgrade did not go right. I'd suggest you do a 'clean' uninstall then install a fresh Zone Alarm Free. Uninstall this way. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin.

  5. #5
    cigrselr Guest

    Default Re: ZA initialization problem

    I did as you advised and on the second attempt, ZA now loads without the Initialization windows popping up. On my first clean uninstall and fresh install, I didn't turn off my spyware and anti virus apps and after a second reboot ended up with seven windows popping up before ZA loaded. After the second go round, I've rebooted three times so far and each time ZA loads without me seeing the initalization windows. Thanks for taking the time to help me. I really appreciate it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •