Results 1 to 2 of 2

Thread: zone alarm does not load

  1. #1
    curacaoken Guest

    Default zone alarm does not load

    My Zone Alarm does not load with start up (Windows XP). Keeps giving message that it is initializing. Cannot start it manually either. When trying to re install it, it gives a message that Truevector does not start. I should shut down truevector first. I don't know what cause this, and having hard time to solve it. ANyone can help?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: zone alarm does not load

    If you still have Zone Alarm installed, uninstall it this way. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin. Now install a fresh program and see if that fixes things.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •