Results 1 to 4 of 4

Thread: Zone Alarm Security Suite takes a really long time to display the Overview information

  1. #1
    sean_in_the_zon Guest

    Default Zone Alarm Security Suite takes a really long time to display the Overview information

    Hi Guys,I have Zone Alarm Security Suite version 6.5.722. Every time I open it and go to the Overview pane it takes a really long time to display the info, it kinda hangs for a few minutes until the info is displayed, then it works OK I can minimize it, open it, go to the Overview pane, no problem. As soon as I restart the PC and I open Zone Alarm again and I go to the Overview pane then everything happens again, it takes a few min to display and become unoperable until the info is displayed. Now, if when I restart and I open Zone Alarm and another pane is selected (not Overview) then it works fine, is just when it goes to the Overview pane for the first time after the PC was started.When this happen I can see the process zlclient.exe and vsmon.exe taking about 15% of CPU both.I have tried all super clean uninstall steps...few times....My XP Pro has all latest updates. Now, I was using this same version before with no problems (together with same Software I have now). I had to format my PC and reinstall everything again, then I started seeing this behaviour....very annoying...Your help is appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    sean_in_the_zon Guest

    Default Re: Zone Alarm Security Suite takes a really long time to display the Overview information

    well I just realized that this happens no matter what. Everytime I start up the PC vsmon.exe and zlclient.exe consume the CPU time each. It last for a few mins, then become operational. I though it was when I open it into the Overview pane but I can see now that even minimized is still doing it. What I fear is that during that time the PC is unprotected.....Any thoughts?

  3. #3
    sean_in_the_zon Guest

    Default Re: Zone Alarm Security Suite takes a really long time to display the Overview information

    I think I found what the problem was:
    I have an NVidia Quadro4 display adapter and NVidia driver 91.36 (it happens with previous also like 84.26). When the nView Desktop Manager features are on then I have this problem with ZoneAlarm, if I disable the features then is ok.
    Is anyone having similar issues?

  4. #4
    greyleaf Guest

    Default Re: Zone Alarm Security Suite takes a really long time to display the Overview information

    Hi, I had subscribed to your thread and have seen your new posting.
    I had been having the exact problem as yourself for about two months and then it mysteriously went away.
    I have an NVIDIA GeForce FX5200 and in Device Manager the driver version is 6.6.7.

    Right around the time period I started having this problem with Zonealarm soaking up a lot of CPU time for several minutes upon bootup, I had also worked on the configuration of my graphic card so that
    it would output a TV signal to a VCR.
    I recently tried making another VCR tape of my PC screen, but it was not working which leads me to suspect that my zonelalarm problem stopped when the graphic card stopped trying to output a TV signal to my VCR???

    I did not try to goof around with
    troubleshooting the outputing of a TV signal
    and will not troubleshoot it until I get some more time.
    My nView Desktop Manager is ENABLED.
    Since you seem to be "smelling blood" on your hunt, I wanted to give you another piece of the puzzle as soon as possible.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •