Results 1 to 5 of 5

Thread: Home Network Problem

  1. #1
    network_ouch Guest

    Default Home Network Problem

    I just set up a home network and everything works great as long as I TURN OFF zone alarm on both computers. Both are connected by a router. Is the router enough of a firewall to protect me? Is there a setting in zone alarm that I'm missing that allows my network to work? I have the free version on both computers. HELP!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Home Network Problem

    The router will do a good job on incoming intrusion attempts but will do nothing in the all-important area of program control. If you were to get a Trojan or virus, your router would not stop it from 'calling home' or turning the control of your machine to a hacker; your Zone Alarm firewall will.

    You said things work great if you turn off your Zone Alarm; what problems are you having if Zone Alarm is enabled? Can you not connect? Do you have your LAN in the Trusted zone of your Zone Alarm > Firewall > Zones panel?

  3. #3
    network_ouch Guest

    Default Re: Home Network Problem

    Thanks for replying,

    The only thing I have in my trusted zone is something called a "loopback adapter". The internet zone says somethign about a "realtek". I'm looking under the "firewall" tab to the left and the "zones" tab above. I see the "add" button on towards the bottom. Can I add the network in there? How do I do this?

    Thanks for your help!

  4. #4
    billc Guest

    Default Re: Home Network Problem

    Yes you can and should add the network in your Firewall > Zones panel. Click on the 'add' button and select the 'Subnet' option. Your first IP should be that of your router which is something like 192.168.x.x where the 'x' is a number. If you do not know what it is, then follow theses steps.

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line 'Default Gateway' with the IP address listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select 'submask' and enter the Default Gateway IP. Now in 'Subnet Mask' enter 255.255.255.0 . Make sure the Zone is set to Trusted.
    3. Click OK and then Apply.

    Do this with both machines.

  5. #5
    network_ouch Guest

    Default Re: Home Network Problem

    Thanks for the reply. I'll try it and get back with you.

    Thanks again!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •