Results 1 to 4 of 4

Thread: Can't load videos at www.youtube.com

Hybrid View

  1. #1
    nikimike Guest

    Default Can't load videos at www.youtube.com

    I did a search and found that I needed to add it to my trusted sites, which I did and I changed all the "x's" to check marks and cleaned by cache but videos still won't load for me. Any suggestions?

    I'm using ZoneAlarm version 6.5.722 and all updates have been completed. My platform is Windows XP.

    Thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't load videos at www.youtube.com

    Hi
    Check the browser and make sure the players are enabled, as well as the cookies/java/javascripts in the browser.

    Oldsod

    ZA AS 6.1.744.001
    Best regards.
    oldsod

  3. #3
    nikimike Guest

    Default Re: Can't load videos at www.youtube.com

    Thanks for the help. Unfortunately, I tried that but it still won't let me load videos. I can only watch them if I turn ZoneAlarm off, which of course, I don't really want to do.

    I've checked for viruses, etc. but still no go.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Can't load videos at www.youtube.com

    Try a reinstall of the player. This might fix anything that was missed by the ZA the first time or fix the player.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •