Results 1 to 2 of 2

Thread: Update is running - problems!

  1. #1
    markdouglas Guest

    Default Update is running - problems!

    ZoneAlarm is having issues when it performs an 'update' on my machine. The first problem is that it seems to take a very long time before the update dialog is displayed (this can sometimes take several minutes). During this time, an arrow appears over the ZA icon indicating an update in progress, and I can't start any Virus or Adware scans.

    The second much worse problem is that sometimes, when the ZA icon shows update in progress, my running applications stop responding, and I can't even start Task Manager to shut things down (have tried Windows-R, Ctrl-Shift-Esc, clicking on Start. All do nothing). In this situation, I have to hard power-off the machine. Not good.

    I don't remember the update behaving like this before the nice new update dialog was introduced.

    System Spec:

    ZoneAlarm Security Suite 6.5.722.0
    Windows XP Pro - SP2

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    ameneses Guest

    Default Re: Update is running - problems!

    I'm having exactly the same problem.
    I've posted in "GENERAL" but nobody replies regarding this annoying situation.
    If you or somebody has an answer let me know.
    What happened to Zone Alarm, don't they ever look at the forum?

    Arturo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •