Results 1 to 4 of 4

Thread: srescan prevents Windows XP from loading

  1. #1
    xpat Guest

    Default srescan prevents Windows XP from loading

    Windows XP Pro SP2, ZoneAlarm Security Suite 6.5.737After my last anti-virus and spyware update and after trying to restart my pc, the boot up would not go past the Windows welcome screen, just a blank screen, so I was unable to log on.After days of troubleshooting, still no start up, but I was able to start in safe mode. In device manager under hidden devices I came across 'srescan' with a yellow exclamation mark. I was unable to change it's startup type from 'boot' so i disabled it andwindows finally started up normally.From other posts I understand that 'srescan' is a component of the anti spyware part of ZA which I have been using without any problemsin the pastuntil now.Anybody know of a fix for this? I do have other anti-spyware software on my PC so I could just disable the ZA one but as i'm paying for it, i'd like it to work.xpat

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2

    Default Re: srescan prevents Windows XP from loading

    It seems srescan.dll is a ZA DLL file. See if a clean reinstall works.Cheers

  3. #3
    xpat Guest

    Default Re: srescan prevents Windows XP from loading

    Tried a clean reinstall and same problem, windows would not load. Eventually uninstalled ZA and no more problems but now i'm left with the choice of what firewall/antivirus to use next? Strange thing is ZA security suite is still working fine on my laptop and no problems with the srescan.dllxpat

  4. #4
    bcr_cmptr Guest

    Default Re: srescan prevents Windows XP from loading


    <blockquote><hr>xpat wrote:
    Tried a clean reinstall and same problem, windows would not load. Eventually uninstalled ZA and no more problems but now i'm left with the choice of what firewall/antivirus to use next? Strange thing is ZA security suite is still working fine on my laptop and no problems with the srescan.dll


    xpat


    <hr></blockquote>


    I don't know if there is a list of spy-sites for ZA but you might try to add the site/s that do not get while ZA is running/installed...

    Suggestions:

    open ZA control pannel, choose 'Anti-spyware' from the left pane sellect the 'Spy Site Blocking' tab from the top.

    See if your site/s is listed in the 'Blocked Sites' area if it is listed follow the directions on the right. If there are no directions look for the 'Show Text' at the bottom and click on it.

    If there is no sites listed (there won't be on a clean install) try turning 'Spy Site Blocking' off.

    If you do a clean install and you don't get access to the site/s that you want then you choose to turn off spy site blocking and then you do and if those sites do not get listed in the 'Blocked Sites' area Please tell the techicall support folks...

    If this works for you please reply to this post and also let me know if the sites were listed or not and which sites they are, or at least type of site...

    thanks
    bcr

    PS... I'm not going to look up how to add the sites I suppose its in the manual or help files, I'm not a ZA member but
    have been using ZA since ... well its been a looooong time. :-P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •