Results 1 to 3 of 3

Thread: No file sharing on laptop to desktop ms says its zone alarm

  1. #1
    crazyoyster Guest

    Default No file sharing on laptop to desktop ms says its zone alarm

    Hi I have a desktop and laptop and want to be able to share files as you do.

    My desktop can see and work on laptop files.

    Its just that I can see the desktop folders but I canot acess them from my laptop. I contacted M/S who points you in the direction of Z/Alarm.

    Its says its not accessible you may not have permission to use this resource. Not enough sever storage to process this command.

    I am loged in as admin on both pcs/laptop.

    I run Z/A on both

    Any Ideas.... Andrew

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Antivirus
    Software Version:5.x

  2. #2
    beralpha Guest

    Default Re: No file sharing on laptop to desktop ms says its zone alarm

    Did you get the following error on the laptop?

    System Error 1130 has occurred.
    Not enough server storage is available to process this command.

    If the answer is yes, try the following on the desktop :
    BE CAREFULL! you'll have to modify the registry

    1. Start regedit.

    2. Navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\LanmanServer\Parameters

    3. Double-click IRPStackSize (or if this registry setting doesn't exist, create it with type DWORD and ensure the case is correct).

    4. Change the base to decimal, set the value to 25, and click OK.

    5. Reboot the computer.

    Note : in my case 25 solved the problem, the advice I found when I searched for this problem was 15.

    Hope this will help.

    B.

  3. #3
    billc Guest

    Default Re: No file sharing on laptop to desktop ms says its zone alarm

    I've never used Zone Alarm with Antivirus but I think it does not permit ICS like Zone Alarm Pro or ZASS. Go to the Firewall > Main panel, click on the 'advanced' button and tell me if you see a section labeled 'Internet Connection Sharing'. If you don't, then you'll either need to upgrade to Zone Alarm Pro on the gateway machine or get a router. If the ICS sharing is in your version of Zone Alarm, then first shutdown Zone Alarm on both machines to get the file-sharing to work without Zone Alarm running then follow this outline:

    Click Firewall > Zones.

    Add each DNS server to the trusted zone. To do this, do the following.
    Click the add button, and then click IP address.
    Click trusted, put in the IP address, enter a description, and click ok.
    When finished adding all addresses, click the apply button.

    Next, click program control -> programs. Locate Generic Host Processing.
    Under the server column, for trusted, change that to a check.
    Don't change server internet to a check, just server trusted.

    If you have ZoneAlarm on the other computers, do the following.
    Click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is a client of an ICS/NAT gateway" , and click ok.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •