Results 1 to 2 of 2

Thread: ZAPro inserting code into web pages?

  1. #1
    lemaitre Guest

    Default ZAPro inserting code into web pages?

    A problem just came to light when I found I could not submit data through one of my web forms. After much investigation I found the following line of code was being inserted into the page code:
    <script language='javascript' src='http://127.0.0.1:1025/js.cgi?caw&r=17578'></script>
    This code is NOT in my pages when I upload them to the server. I then also found this ine of code in pretty much every web page I access. I believe it is preventing me from submitting data in a form. The last digits appear to be randomly generated.

    Now here's the rub. It only appears in pages on machines that are running XP (no problems with the one machine we have running W2K) AND ZAPro. The one machine that runs only XP Pro but no ZA has no problem. The W2K machine does run ZA but not XP.

    I've run anti-malware scans with ZA and XoftSpy with no effect. Anti-Virus definitions (Nortons) are updated through liveupdate. I'm snookered. Anyone have any ideas?

    XP Pro SP2
    ZA 6.5.737.0

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2

    Default Re: ZAPro inserting code into web pages?

    I think the Privacy module in ZA pro might be doing this - turn off all Privacy
    filters
    in ZA, and then check the pages again.If you want the Privacy to work, add your web site to site list and disable all blocking on it.

    Message Edited by Jeruselem on 10-05-200611:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •