Results 1 to 3 of 3

Thread: IE can't access the web

  1. #1
    rabney Guest

    Default IE can't access the web

    I just baught & installed ZA Pro 6.5 on a Dell running XP Media.
    I disabled the spyware feature.
    I can ping yahoo, comcast.net and other sites but IE can not access www.comcast.net.
    Any suggestions would be greatly appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: IE can't access the web

    Is the Comcast site the only page you're having difficulty trying to load? For example, can you get Google? I'm trying to determine if it is a connection problem or Privacy problem.

    If you can't connect at all, then add your DNS IP to the Trusted zone of your Firewall > Zones panel. In case you don't know, here's how you find DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

    If that's not the issue, then it probably is a Privacy setting. The Privacy advisor can help resolve the issue and allow you to customise that site for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved.

  3. #3
    urufu Guest

    Default Re: IE can't access the web

    I think Bill C had some very good ideas for you to try, but there seem to be a lot of users that are having similar
    very strange IP problems.
    So if BillC's ideas don't happen to pan out --
    check out the weirdness I have been having for about 2 months, because I have seen my PC unable to hit Altavistas searchpage at the same time that I'm downloading and uploading bitTorrent files at 80-90% of my availible bandwidth and at the same time I can't even ping my own PC. -- reboot and everything works again -- for awhile...
    In other words either ZoneAlarm is comatose, or your IP protocol stack
    may be
    whacked.
    Here's another fun thing that often happens at the same time: Try
    opening filemanager and double click on an executable file
    if you get a message saying the file can't be found or you don't have permission to execute it, I gurantee you are in the same boat as several other users on this board.
    my post on this "lost some/all of my IP capabilities" plus a bunch of other symptoms can be found at:
    http://forum.zonelabs.org/zonelabs/b...ssage.id=37693
    So far among 5 users on this board alone,
    I have identified 5 users with only two things in common

    1. nearly identical symptom(s)2. ZoneAlarm version 6.5.xxx.xxx
    My PC used to be extremely stable until version 6.5 ZoneAlarm.Now I did an upgrade -- as I always have because I don't want to recustomize
    ZoneAlarm, but I want an authoritative fix from Zone Labs before I go through uninstalling reinstalling recustomizing and retraining...because if I uninstall ZoneAlarm
    I may just pick a differant poision.
    Good luck
    urufu sends....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •