Results 1 to 3 of 3

Thread: zone alarm will not load at start up and start up box keeps unchecking itself in preferences???

  1. #1
    squirrtle Guest

    Default zone alarm will not load at start up and start up box keeps unchecking itself in preferences???

    Every time i boot up my
    computer zone alarm will not load. I have the "load zone alarm at start up checked in preferences", but everytime iboot up, zone alarm does not load and the box is unchecked again, I run a linksys cable router,avg free and counter spy. Zone alarm used torun fine with my avg, but i do not know if its the router or counterspy that may be causing the problem or something else..I have to start itmanually all the time and it runs fine then. Anybody got any idea`s to why should happen????


    Message Edited by squirrtle on 10-15-200610:19 PM

  2. #2
    billc Guest

    Default Re: zone alarm will not load at start up and start up box keeps unchecking itself in preferences???

    Reset your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    squirrtle Guest

    Default Re: zone alarm will not load at start up and start up box keeps unchecking itself in preferences???

    cheers, i`ll try that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •