Results 1 to 3 of 3

Thread: ZAP Loads "Locked & Dimmed"

  1. #1
    zoofence Guest

    Default ZAP Loads "Locked & Dimmed"

    I have ZAP Pro ver. 6.1.737.000 on a laptop with WindowsME. I have been a ZAP user for years. About a week ago, for no reason I can figure, ZAP started loading at Windows startup with "Engage Internet Lock" selected and the ZAP "closed padlock" icon in the system tray dimmed. It's easy enough for me to reset by right clicking the icon, and un-checking "Engage System Lock", but I'd like to undo the "Engage Internet Lock" startup setting (unless there is a good reason not to do so). I'm sure the answer is plain as day in the ZAP Control Console, but I can't find it (or am looking right past it). Thanks for any help or ideas.

    Operating System:Windows ME
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZAP Loads "Locked & Dimmed"

    Hi The Zone Alarm database has become corrupted.

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    The ZA has no previous data or settings and is just as it was when first installed.

    This should remedy the problem.

    Oldsod
    Best regards.
    oldsod

  3. #3
    zoofence Guest

    Default Re: ZAP Loads "Locked & Dimmed"

    That did it! Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •