Results 1 to 3 of 3

Thread: Missing Icon

  1. #1
    rosennej Guest

    Default Missing Icon

    My registry cleaner keep scoming up with errors such as:
    ZAMailSafe (*.zm4)
    ------------------
    The key HKEY_CLASSES_ROOT\ZAMailSafe\DefaultIcon points to the missing icon C:\Program Files\Zone Labs\ZoneAlarm\UpdClient.exe,-279. The reference should be deleted so that Windows does not try to find the icon.

    I am using the latest free version of ZoneAlarm.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Missing Icon

    I have seen this before. What registry cleaner are you using. Also are you using the junk mail filter in outlook, and do you have mailsafe turned on?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    rosennej Guest

    Default Re: Missing Icon

    The registry cleaner I use is TuneUp Utilities 2006. The problem has appeared after the recent update to ZoneAlarm. I am only using the firewall.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •