Results 1 to 10 of 14

Thread: VSMON high CPU usage ONLY WHEN UPLOADING :)

Hybrid View

  1. #1
    nitefly Guest

    Default VSMON high CPU usage ONLY WHEN UPLOADING :)

    Hi therelast release of ZA works fine.Except when i try to upload some data to hosts like RapidShare, MegaUpload & so on using either Internet Explore, FireFoxor some utilities such as RapidUp.In this case, VSMON uses up to 99% of CPU and when UpLoad ends VSMON usage turns
    back low as usual.
    Any Idea ?




    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    what are you using to upload with?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    nitefly Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    I told it in my main post.I upload via Internet Explorer or FireFox or some utilities like Rapidget or RapidUp

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    I am blind. Do you have passive transfer turned on?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    nitefly Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    PASV ?i don't think so; anyway it's a HTTP upload and not an FTP one.

  6. #6
    vsmonproblem Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    Hey,
    anyone got a clue? I also have to suffer from this problem and the only way to solve it is closing ZA and to hope for a good Windows Firewall job...

    This vsmon problem is really annoying...

  7. #7
    zalzankavol Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    <blockquote><hr>NiteFly wrote:
    I upload via Internet Explorer or FireFox or some utilities like Rapidget or RapidUp
    <hr></blockquote>


    I'm having exactly the same problem. vsmon is using so many resources that it is killing my machine. Anyone have any clues on how to stop it doing this?

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •