Results 1 to 4 of 4

Thread: Scanner trouble

  1. #1
    cpb Guest

    Default Scanner trouble

    I have a Visioneer 7100 scanner. I think ZA is making it malfunction, since the problem only started when I installed ZA. Shutting ZA down doesn't make the scanner work, but rebooting the computer does. I saw in another post the recommendation to
    unistall the scanner then install it while ZA is loaded so ZA will allow the scanner's drivers to function. However, documentation for reinstalling the scanner says to disable any firewall program that may be running before reinstalling.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,008

    Default Re: Scanner trouble

    Hi

    You could try to give any components for the scanner the server rights for the Trusted Zone and see what happens.

    Oldsod
    Best regards.
    oldsod

  3. #3
    cpb Guest

    Default Re: Scanner trouble

    I should have mentioned that I did that already. I've been experimenting with the scanner, trying to find at what point it quits working. It's usually after I've been working several hours with several programs open, so it could be a combination of ZA and something else.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,008

    Default Re: Scanner trouble

    Hi

    It could be the related software that is using the scanner- neither the ZA or the scanner soft.

    It could be that the Windows Image Acquisition (WIA) is the problem.

    It could be the scanner needs to have the drivers updated.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •