Results 1 to 2 of 2

Thread: Losing Cookies

  1. #1
    jwcooley Guest

    Default Losing Cookies

    Subject: Losing Cookies
    From: jwcooley@ieee.orgWhile shopping online, I selected several items for my online shopping cart.
    When I went to checkout the cart was empty.
    To make a long story short, my system was not accepting cookies although my cookie settings were OK.
    Uninstalling and re-installing Zone Alarm fixed the problem for a while but it came up some days later.
    Help would be appreciated.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2

    Default Re: Losing Cookies

    There shouldn't be anything in the free version blocking cookies. Have you ever installed a paid version? Sounds to me like you might have some leftover files. Try uninstalling this way.


    Use the "/clean" uninstall in the Normal Mode>

    - Click on Start -> Programs -> Zone Labs
    - RIGHT-click on Uninstall ZoneAlarm, then select Properties
    - Under Target you will see the following line

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    (add a space and then the /clean)

    Open the Zone Alarm and disable the "Load Zone Alarm .. at startup" in the Preferences of the Overview. Then reboot.

    -Return to the Uninstall ZoneAlarm in the Zone Labs of the All Programs
    - Click OK to run the uninstaller, and OK any security alerts that
    pop up.
    - say "Yes when being prompted for the removal of all files.
    - Reboot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •