Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: IE7 and Adobe pdf failure

  1. #1
    dobobo Guest

    Default IE7 and Adobe pdf failure

    I just installed IE7 and like it.
    However, whenever I click on a pdf such as a bank statement or credit card statement, I get some kind of error.
    In one case, I get a message that states I don't have proper authority.
    In another, IE7 just goes away.
    In still another, it terminates the tab, but IE7 is still active.
    Whenever I terminate Zone Alarm, everything work perfectly.
    Has anyone else had this problem?


    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    ocl Guest

    Default Re: IE7 and Adobe pdf failure

    Could this be due to the known problem with IE7's activeX and Acrobat reader? There is a current security alert on this problem both by Adobe and Microsoft.

  3. #3
    dreeme Guest

    Default Re: IE7 and Adobe pdf failure

    Here's a link to the security advisory with a workaround or you could just use Firefox. Other browsers are not vulnerable to this problem.

    http://www.adobe.com/support/securit...apsa06-02.html

    Message Edited by Dreeme on 12-03-200607:03 AM

  4. #4
    ad_hock Guest

    Default Re: IE7 and Adobe pdf failure

    My guess is that is caused by the privacy features in ZASS.Try this,go tab tab privacy main an disable all main privacy items.Cookie control, ad blocking and mobile code control,turn them all off.Clean your browser cache and see if it works.
    Best regards

  5. #5

    Default Re: IE7 and Adobe pdf failure

    If it's an Adobe reader issue, try Foxit Reader 2.0 instead at http://www.foxitsoftware.com/It's a lot faster than Adobe Acrobat reader.

  6. #6
    dobobo Guest

    Default Re: IE7 and Adobe pdf failure

    It wasn't it!
    Thanks anyway!

  7. #7
    ad_hock Guest

    Default Re: IE7 and Adobe pdf failure

    If it was not a privacy issue as I was guessig then quite probably it's due the to mentioned problem between adobe reader and IE7 already mentioned by other posters in this thread.I suggest you follow their advice and if you allow I just would like to say as Jeruselem says,use firefox.
    Best regards

  8. #8
    dobobo Guest

    Default Re: IE7 and Adobe pdf failure

    I would use Firefox except my personal experience is more failures than with IE.
    I keep wondering why everythiing works great when I quit Zonealarm.
    I also have a problem when I clip on a music tab that links to Windows Media Player.
    Same problem that I have on the AMEX site with Adobe pdfs, I get a message that says I don't have authority to access the file.
    Seems strange!

  9. #9
    ad_hock Guest

    Default Re: IE7 and Adobe pdf failure

    Hi dobobo
    After your last post when you speak about problems with links to WMP I again start having doubts that this has to do with the vulnerability due to the active X and IE.May I suggest you try the following approach:
    1 Download firefox and with ZA active see if you have problems.
    2 My first guess was a privacy related problem but you said that disabling all main privacy features didn't solve the problem.There is one more thing you may do in what concerns privacy and as a last possibility I start thinking of a possible corruption in the data base.So depending on point 1 you may try two things more.Go to the programs list locate the browser entry right click over it choose options, and uncheck 'enable privacy for this program'.Clean the browser cache and see if it improves the situation.Don't forget when finished to recheck by the same way 'allow privacy for this program'.
    Finally if everything that was suggested didn't fix the problem try a reseting of the data base.You loose all your settings and need to built a fresh data base.Follow this link how to do that.
    http://forum.zonelabs.org/zonelabs/b....id=7101#M7101
    Best regards

  10. #10
    dobobo Guest

    Default Re: IE7 and Adobe pdf failure

    Thanks for the caring attitude!
    As I have said before, I do not like firefox.
    I have it on my computer and it does workproperly most of the time.
    Its problems are related to some java scripts I run with Ameritrade.
    It causes some weird results.
    I haven't used it for some time because I am not unhappy with IE until now.
    Now, for the kicker, I started cleaning various lists under ZA and set my privacy back to the original setting.
    Guess what, all of the problems have gone away.
    Suddenly, everything is working as it should.
    I do not know why and I hate that!
    Give me a good repeating bug and I can cure it every time; but this type weird behavior is just a pain.
    Thanks for everything!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •