Results 1 to 5 of 5

Thread: Windows XP SP2 - Blue screen - VSDATANT.SYS

  1. #1
    paulwebster Guest

    Default Windows XP SP2 - Blue screen - VSDATANT.SYS

    I applied recent update to ZoneAlarm (machine with it is currently unstable so I can't tell you the version number .. but was within last 3 days).I have had 3 blue-screens since then - all in vsdatant.sys (ZoneAlarm module).I have not had any other blue-screens for a long time - so I suspect something with this update.


    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm (Free)
    Software Version:
    6.5


    Message Edited by PaulWebster on 12-03-200608:42 PM

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,443

    Default Re: Windwos XP SP2 - Blue screen - VSDATANT.SYS

    Hi,

    Welcome to the Forum!

    Prior to installing Zone Alarm, did you have any other type of firewall installed?

    SlyFox

  3. #3
    paulwebster Guest

    Default Re: Windwos XP SP2 - Blue screen - VSDATANT.SYS

    I am a long time Free ZoneAlarm user - and this was an upgrade to my existing installation (because ZA prompted me to install update).
    I now have my machine working again (hopefully for long enough to do some more digging) - by booting and quickly
    shutting down
    ZA.
    I was running 65_722 and am crashing with 65_737.
    No other firewall products installed - but I do have (again for a long time) AVG anti-virus.



  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,443

    Default Re: Windwos XP SP2 - Blue screen - VSDATANT.SYS

    Hi,

    PLEASE go to the following thread and hopefully it will solve your problem, if not PLEASE post back, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=33509

    SlyFox

  5. #5
    paulwebster Guest

    Default Re: Windows XP SP2 - Blue screen - VSDATANT.SYS

    Thanks. I had done a quick scan for vsdatant.sys when I first called in - but - since there were all quite old and using older versions of ZoneAlarm I decided to raise this here as a new issue.
    I
    have now gone
    for the cleaninstall route - and am teaching it the safe applications again.I did not have (and never had had) the Cisco VPN client that would have dragged in an older version of vsdatant.sys
    If I don't pop back for a few days then it means that it didn't blue-screen any more. So - hopefully you won't hear from me again for a long while


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •