Results 1 to 4 of 4

Thread: Validation failed for zlclient.exe and vsmon.exe

  1. #1
    wangneng Guest

    Default Validation failed for zlclient.exe and vsmon.exe

    Can not start Zone Alarm 6.5.737 with the message "Validation failed for zlclient.exe" on Windows XP SP2.
    Can not start the service "True Vector Internet Monitor" with the message "Validation failed for vsmon.exe".
    Can not uninstall Zone Alarm with the message "could not load vsutil.dll".
    Recently, my computer has been infected with W32.licum virus worm.
    This virus has been removed.
    The Zone Alarm was running well before this infection,
    however, it can not start now.
    How to fix this problem?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Validation failed for zlclient.exe and vsmon.exe

    Hi!the virus may have corrupted your system's root security certificates please try the following:I would first do a scan to ensure that you are clean. Go here: http://www.kaspersky.com/virusscannerand run the "online scanner". If you are not clean:download and runthis free standalone scanner: http://download.drweb.com/drweb+cureit/. If your are clean: see below...Reinstall the root certificates: open up your Windows Control Panel to Add/Remove Programs, click on Windows Components, and UNcheck the Root Certificates box, then Apply. After they are removed, go back and REcheck that box and Apply, and they should be automatically downloaded and installed.
    If you still have problems follow the indication of this support document (to update the security certificates for the files)http://www2.nohold.net/noHoldCust542...ion_error.htmlPlease report back...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    wangneng Guest

    Default Re: Validation failed for zlclient.exe and vsmon.exe

    Thanks, Fax. My computer with Windows XP Pro SP2 is clean of virus, and I have reinstall the root certificate.
    But the Validation still fail for zlclient.exe and vsmon.exe
    I am afraid that reinstalling Internet Explorer may cause lots of troubles, because IE is bound with Win XP SP2,even if reinstalling Internet Explorer will solve the problem.
    David

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Validation failed for zlclient.exe and vsmon.exe

    Hi!are you on IE7 or IE6? If you are on IE6 try to upgrade to IE7, if already on IE7 try to re-install IE7.If all the above fails you may want to try to remove everything from ZA following this instructions:http://forum.zonelabs.com/zonelabs/b...message.id=103and then install again ZA.You can also try to install ZA in safe mode... Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •