Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can not connect to www.zonelabs.com

  1. #1
    holdstrong Guest

    Default Can not connect to www.zonelabs.com

    This computer was running AVG free antivirus and ZA firewall (both have since been removed).

    Neither IE or Forefox will access any site with an address *zonelabs.

    www.zonelabs.com and all secondary and sub sites will not resolve.

    If I plug in the IP of this site (209.87.209.44) it will not resolve.

    If I ping the site from a CMD line it pings the local loopback intsead: 127.0.0.1

    I have confirmed that the Hosts file is not altered, and have run several virus checks to confirm the machine is clean.

    Ironically enough, I was attempting to access this site to make a purchase.

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    timtim Guest

    Default Re: Can not connect to www.zonelabs.com

    I
    am having the exact same issue.
    I was running the AVG free virus SW and uninstalled it to run a trial of bit defender V10 security suite.
    I am trying to compare that and ZA.
    So, after a few days of BD v10 I tried to download the ZA suite.
    I was going to uninstall BD and install ZA.
    I'm at work now on a different computer and it seems to connect to www.zonelabs.com fine.
    I had read elsewhere on the net and in these forums that there were issues with ZA servers over the long holiday weekend.
    At this point, I'm not sure what is wrong.
    Will try to connect from home tonight.
    Are you still having a problem connecting?

  3. #3
    holdstrong Guest

    Default Re: Can not connect to www.zonelabs.com

    Yep. Still can not connect from that computer. When this was happening I remote logged into my work network and connected to the zonelabs site just fine, so if their site was down, that was not the issue for me.

    For some reason, something, somewhere on my computer is redirecting all *zonelabs queries to the local loopback. It isn't the hosts file as I have checked and rechecked that, and it isn't a virus as I have scanned it with several different utilities including Avast.

    The other symptom is that I am unable to install any Zonelabs products right now (went and got a download from downloads.com) because of a vsmon.exe error.

    Long story short, this machine's ability to interact with anything zonelabs seems to be completely borked.

  4. #4
    timtim Guest

    Default Re: Can not connect to www.zonelabs.com

    Same here.
    This has me totally stumped.
    If you get the answer please post.
    Anyone have any suggestions?
    I've scanned my system and it is clean.

    About to throw in the towel on ZA and jst use Bit defender.


    But I REALLY wanted to check out ZA so if you or anyone has suggestions, let me know.
    Thanks.

  5. #5
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Can not connect to www.zonelabs.com

    Hi,

    Welcome to the Forum!

    If you are using ZA Free, you'll have to reset your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  6. #6
    holdstrong Guest

    Default Re: Can not connect to www.zonelabs.com

    Timtim, if you try this resolution let me know how it works. I only have remote access to the computer in question now so I can not boot into safe mode. If it works for you I will try walking the folks through it, otherwise I won't bother.

  7. #7
    timtim Guest

    Default Re: Can not connect to www.zonelabs.com

    I do not have direct access to the computer at this time.
    I am also a bit confused as to why those db files would be on my system to begin with.
    I have never had ZA installed.
    I will check though when I get home.

    Also, I have seen this solution posted before, but it seemed to correct a different problem - the one of antivirus not updating correctly.
    My problem is that I can't get on any of the ZA sites (not even the forum) - from this computer.


    I did read somewhere that these files can become corrupt by certain viruses and/or trojans.
    I did have a problem with viruses but cleared it up.
    Maybe these files were dropped there by one of the viruses in an attempt to stop updates for ZA.
    I'll report back what I find.

  8. #8
    timtim Guest

    Default Re: Can not connect to www.zonelabs.com

    Not sure why, but it works now.
    I came home, checked for the internet logs directory - it was not there (which I guess makes sense as there was no previous version installed).

    I ran through a clean with ccleaner (all cache, cookies, temp, etc).
    Rebooted - and was able to connect.
    I wonder what the issue was.
    Perhaps there really was an issue with the servers that lasted through the weekend.
    I'll probably never know.
    Thanks to those that responded with suggestions.

  9. #9
    gbohn Guest

    Default Re: Can not connect to www.zonelabs.com

    I had the same problem recently, since about 12/21. It appears that (at least in my case) this was related to DNS resolution.

    The name server I was given to use by my ISPs DHCP process was returning the 'loopback' address for www.zonelabs.com, upd.zonelabs.com, etc.

    I sent a problem report to my ISP (RoadRunner) and they eventually seem to have fixed the problem (At least after several notes/complaints). I pointed out that if I performed

    nslookup www.zonelabs.com

    I would get 127.0.0.1, but if I specified a different name server (that I learned about when I called them) with

    nslookup www.zonelabs.com (other name server IP)

    I got correct results. Of course, the DNS server used by the tech. I was talking to was resolving the name correctly for him at the time.

    Last I heard they said they were looking into the problem. Then, this afternoon things magically started working again. So, I don't know if my pointing them in the right direction helped, or things just straightened themselves out after a while.

    Good Luck.

    -Greg

  10. #10
    gaslad Guest

    Default Re: Can not connect to www.zonelabs.com

    If you are using Rogers as your ISP, see this:
    http://forum.zonelabs.org/zonelabs/b...ssage.id=28821

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •