Results 1 to 4 of 4

Thread: problems with zone alarm pro and kav 6

  1. #1
    enviouz Guest

    Default problems with zone alarm pro and kav 6

    hey guys im new to the forum. i recently started using zone alarm pro as my firewall and it works great on the protection side but i an however having an issue. ok i use kaspersky anti virus 6.0 as my av coupled with za pro as my firewall. the problem is im having a slight "lockup"(as i call it on startup nothing really severe but its noticable (about 10 seconds). but the thing that
    i can figure out is the "lockups" at shutdown. when i go to shut down my pc its almost as if za maximizes itself then the outline of the window is black and everything inside of that is dark blue (sorry if thats a bad discription its the best i can think of explaining it). as well as a end program dialog box showing up (the windows end program box that sometimes comes up if a program stops responding thats whats showing up). i was just wondering if anybody else has experienced this or even if its normal? is there any issues with kav and za pro working together (similar to the issues with **bleep** and kav/kis)? and help would be greatly appreciated. thanks in advance.
    p.s. sorry if this is in the wrong topic i thought this would be best place.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: problems with zone alarm pro and kav 6

    First make sure the zlclient.exe and the vsmon are both listed in the Application Ingetrity Control of the Proactive Defense of the Settings. Enter these two under the Critical Applications and use Allow and Do Not Log for all three settings.

    Second in the Settings once again open the Protection and open the Trusted Zone- enter the vsmon.exe and the zlclient.exe in the Trusted Applications with all possible allowed rights. In the Exclusion Mask tab enter the C\Program File\Zone Labs and the C\WINDOWS\system32\ZoneLabs folder with all possible rights.

    Third in the Settings, click the Web Anti-virus and click Custom tab. In the Scan method there are two choices- limited and complete scanning. Select the limited for a trial. Please remember that the alternative browsers such as FireFox and Opera do not need the web scanner, since the caches are not connected to the Windows OS. This is only intended for the IE usage. Also the trusted URLs can be entered and this will eliminate the web scanner to be applied for these sites. If there still is an issue betwwen the ZA Privacy and the Web scanner then disable the Web scanner entirely in the General of the Web Scanner of the Settings. Also note that when the full scan is enabled in the Web scanner the KAV^ does require more updates after updating. If the fireFox or the Opera or another non IE-based type of browser is your main browser, the web scanner can be completetly disabled since it is just for the IE security.

    Open the Program list of the Zone Alarm of the Program Control and for the avp.exe do the following:

    Three green bars and checks for the Trusted and Internet Zones and for the server rights for the Trusted Zone and a red X for the server rights for the Internet Zone.

    Right click it and click the Changes Frequently and in the Options, click the application interaction , allow privacy and use other for internet access and the component control. Deselect the MD5 check and use the application file name only. Do this for the avp.com also (use the Add button and use all files in the lower drop down, to find it).

    In the Privacy of the ZA Privacy site list, make sure all kaspersky sites are listed with all green checks for the Mobile Code.

    Now reboot and try it.

    There were issues between the first of the KAV6 series and the older Zone Alarm Pro versions. But if I recall correctly the ZAPro 6.x series had no issues. The ZApro 5.x may be okay.

    Also there is a registry fix from Kaspersky Labs about this>

    In order to avoid different problems with Internet access blocking you can try the following steps:

    1. Temporary disable Kaspesky Antivirus 6.0 Self-Defence under Settings - Service - Protection.
    2. Please run Registry editor. Click Start - Run. In the Run field type regedit and click OK.
    3. Find the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\KL1
    4. Add DWORD value "PatchOB" the key. Right-click KL1 and select New - DWORD Value. In the Value name field type PatchOB.
    5. Make sure that the value data is equal to 0.
    6. Reboot your PC and enable Kaspesky Antivirus 6.0 Self-Defence again under Settings - Service - Protection.

    The preceding was taken from >

    http://forum.kaspersky.com/index.php?showtopic=16036


    Use only one email "checker". Do not use both email checkers- just using one or the other is the best method. Make sure the ports are allowed or disallowed for the email as per the Port Settings of the Network Connection of the KAV.

    Just MHO about the ZAPro and the KAV6 settings.

    Oldsod
    (a ZA AS and the latest version of KAV 6 user).
    Best regards.
    oldsod

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: problems with zone alarm pro and kav 6

    BTW have you checked the Proactive Defense and made sure that Windows OS components and display drivers are listed as trusted applications?

    Did the same for the ZA, using the three green bars?

    Oldsod
    Best regards.
    oldsod

  4. #4
    enviouz Guest

    Default Re: problems with zone alarm pro and kav 6

    that worked like a charm. thanks for the help and the quick response its greatly appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •