Results 1 to 5 of 5

Thread: ZAsuite6 conflict with quickview plus

  1. #1
    shdbone Guest

    Default ZAsuite6 conflict with quickview plus

    Quick View Plus 9 is extremely slow to open a file or window, or even hangs, the ZA interface does the same until they fight it out and then both work ok. Sometimes the hang is a freeze and I have to reboot. Needless to say they both work fine without the other loaded! Quickview is trusted and set to allow application interaction. Rather peculiarly the problem is mainly when it looks at one particular logical drive. Does anyone have any ideas? S.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZAsuite6 conflict with quickview plus

    Try giving it super trust level.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    shdbone Guest

    Default Re: ZAsuite6 conflict with quickview plus

    Hi! thanks for thinking about this, unfortunately supertrust didn't work. It seems very specific - I have to turn ZA off then load QV then turn ZA on again, after which they are happy, and it only seems to affect QV when looking at one of the logical drives, hardly ever when looking at the others, weird or what! How does one load a program before ZA at startup? that might be a workround? Shd

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZAsuite6 conflict with quickview plus

    There is no way to start something before ZA. ZA starts with windows before you even logon. I tried to get a trial version to see if I could find out anything, but I refuse to give all that info for something I will only be troubleshooting. Take a look in the logviewer in ZA, both in the firewall section and in the program section and see if anything is getting blocked.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    shdbone Guest

    Default Re: ZAsuite6 conflict with quickview plus

    Hi again - clean as a whistle. I have been experimenting with things like startup delayer, but no dice. As the behaviour is restricted to one drive I even tried moving the partition on the fly but it didn't make any difference, there must be something on that drive (MS Office)that they both try to look at. I shall just have to continue turning off ZA to get QV to look at that drive (once it 'logs on' I can restart ZA and they both work - bizarre!) Maybe someone else in the future will have a similar oddity and it can be tracked down. In the meantime thanks for your thoughts - at least I know there is nothing stupidly obvious that I have missed! S.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •