Results 1 to 6 of 6

Thread: ZoneAlarm startup problems

  1. #1
    rufus_shinra Guest

    Default ZoneAlarm startup problems

    I set my computer to Hibernate, and every time I turn it back on, the internet doesn't work. It also does that with rebooting and waking up from sleep.
    I have verified that the problem is ZoneAlarm itself. Once I shut down ZoneAlarm, the internet works again, but without any firewall.

    So does anyone have any suggestions as to how to fix this problem?

    Running Windows XP Home Edition.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    st_john_clark Guest

    Default Re: ZoneAlarm startup problems

    Hello do you have a wireless ineternet connection? If so it could be that the network is not in what's called "the trusted zone". Try connecting to the internet while you are running ZA and click onto the firewall tab. It will display the network and display if it is trusted or blocked. If it says blocked click onto it and it should then display a drop down menu with the options "block", "internet" and "trusted". Click onto trusted and the problem should be solved.
    Hope this helped.


  3. #3
    rufus_shinra Guest

    Default Re: ZoneAlarm startup problems

    Alright, I changed one from Internet to Trusted. Will that fix everything?

    And thanks.

  4. #4
    st_john_clark Guest

    Default Re: ZoneAlarm startup problems

    Hello sorry for the late reply,
    Yes that should solve the problem.

  5. #5
    rufus_shinra Guest

    Default Re: ZoneAlarm startup problems

    It works like a charm now. Thanks a ton.

  6. #6
    st_john_clark Guest

    Default Re: ZoneAlarm startup problems

    That's alright no problem I'm glad I helped solve the issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •