Results 1 to 4 of 4

Thread: Problems with Zone Alarm Internet Security Suite v. 6.5

  1. #1
    alp Guest

    Default Problems with Zone Alarm Internet Security Suite v. 6.5

    Hello everyone. I am running Win 2000 Pro, updated with all SR's, no other AV, AS, Firewall software, ZA Internet Security Suite v. 6.5. My system has behaved perfectly until a recent update from ZA has caused virtuall everything on my machine to be delayed up to a minute before opening. The problem is definitely ZA, because when I disable it or have it not start at startup, the machine behaves perfectly. I have uninstalled and reinstalled ZA v. 6.5 and get the same exact problem. Also tried downloading and installing ZA v. 7 and the problem shows up all over again. Any suggestions greatly appreciated.P.S. If Old Sod is still out there, you successfully helped me a few months ago on another issue and I'd sure appreciate your input on this. Thanks in advance to all who respond.

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    nicknicknick Guest

    Default Re: Problems with Zone Alarm Internet Security Suite v. 6.5

    Does it also make Windows take longer to load as well? I don't know about indiviual programs but my ZASS has increased the time it times for Windows to load. I assumed this was normal but maybe it's a bug?

  3. #3
    alp Guest

    Default Re: Problems with Zone Alarm Internet Security Suite v. 6.5

    Nope, I didn't have this happen. Trying to keep from having to format and reinstall, which will prob'ly solve the problem.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Problems with Zone Alarm Internet Security Suite v. 6.5

    Hi

    1). What does the Event Viewer in the Administrative Tools show for Errors and event ID's?

    2). Is there any lspconflict.txt file in the Internet Logs of the Windows directory?

    3). Have you tried a /clean uninstall of the ZA?

    Click on Start -> Programs -> Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties
    Under Target you will see the following line (the actual drive may be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\
    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    (add a space and then the /clean)
    Click OK to save the new command line.

    Open the ZA and disable the ZA startup with the Windows and reboot.

    Click on Start -> Programs -> Zone Labs -> Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    Reboot
    After rebooting, check for the following folders, and delete them if you find them:

    "Internet Logs"

    "Zone Labs" (under your Program Files folder)

    "Zonelabs" (under your Windows System32 folder)
    Empty your recycle bin
    Reboot

    Then follow the quick cleanup from>

    http://forum.zonelabs.org/zonelabs/b...message.id=103

    Download and install the latest ZASS 6.5 from>

    http://download.zonelabs.com/bin/fre...seHistory.html

    4). For good measure I would suggest to do the following:

    Download and use a freeware file/reg cleaner like the freeware CCleaner>

    http://www.majorgeeks.com/CCleaner_S...ish_d4191.html

    also run a freeware registry cleaner like Abexo>

    http://www.download.com/Abexo-Free-R...-10434887.html

    I would advise to use these after the uninstall and before the reinstall of the ZASS. Do both cleaners once in the Normal Mode and then again in the Safe Mode (and in all available accounts for the Safe Mode, not just the default Administrator account). Then repeat in the Normal Mode after the reboot.

    Follow this post as well and see if the advise is valid for your situation. At least run the Kaspersky clean utility.

    http://forum.zonelabs.org/zonelabs/b...message.id=593

    Again as before the same applies to this KAV clean as the file/reg cleaners- do this after the uninstall and before the reinstall.

    5). If you want to make sure that the harddrive and the OS are working at their best, then after the uninstall and the reg/file/kav cleans are finished, then do this:

    Do a disk check (use both options and let it do the boot check) and see if any issues were found or fixed.

    Do a system file check. Have a Windows OS ready and in the command type in sfc /scannow Then place the disk in the media drive and let it do it's job.

    Doing both of these last steps may be considered extras, but it will do the OS and the PC a lot of good anyways.

    6). Last but not the least is the issue of an infection. yes it is possible that this is a problem.

    Do some online scanns (all are free and please just use the Internet Explorer, since they use activeX):

    http://www.bitdefender.com/scan8/ie.html

    http://www.ewido.net/en/onlinescan/

    7) Other things to consider are: change of hardware, recently installed or uninstalled software, out of date drivers, IM's or GoogleDesktop running at windows startup, or recently updated software, server rights granted for the Internet Zone, P2P programs and other issues.

    Also sometimes, another program may install its own version of the Winsock file. However, ZA products are designed to be used only with the Winsock file that ships with all current Windows versions. Try searching your entire system for the file name WSOCK32.DLL. If you find multiple copies, right-click on each filename, select Properties, then Version. The official version should be found in your SYSTEM or SYSTEM32 folder. Try renaming the unofficial versions found elsewhere to WSOCK32.OLD (don't delete them until you are certain that all of your programs work properly!).

    Take care and please repost with some info and the results.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •