It SEEMS that zonealarm security
suite (the latest version 6,5,737) is not compatible with apache http server 2,2,3.
'VSMON.EXE' goes haywire when apache is running, and the system starts dragging.
Any suggestions, anyone?
Thanks.

Operating System:Windows XP Home Edition
Product Name:ZoneAlarm Internet Security Suite
Software Version:6.5