Results 1 to 4 of 4

Thread: Zonealarm and gaming

  1. #1
    thorhall Guest

    Default Zonealarm and gaming

    Hi, new here, not sure where to post this. Anyways I have a problem with ZA and a few games. The games so far are Quake4, Prey and GTA San Andreas. I pretty much have to turn off ZA in order for these games to run. Prey and Quake will run but very slow. It's also very slow to load up, by turning off ZA it's normal again. GTA will not run unless ZA is off. I tried running it in game mode but it doesn't work. I have the settings to max for most settings. I am using XP, and it's firewall is off. My other games runs fine with ZA, just not these games. Any help would be appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2

    Default Re: Zonealarm and gaming

    OK, try this - disable the AntiVirus and AntiSpyware when gaming. They scan files loaded by games and games like Quake4 have a Noah's Ark load of files to scan.

  3. #3
    hamamelis Guest

    Default Re: Zonealarm and gaming

    Hi
    You only need to uncheck the 'on Access Scanning' feature in Advanced Options/ to play games . your main AV/Spy will still be on. The new Kapersky engine coming soon will have 'Exclude files/games' option within this feature.

  4. #4
    thorhall Guest

    Default Re: Zonealarm and gaming

    Thanks for the answers. I tried disabling the access thing but got a alert on it. Guess I'll just disable it while I play, while my firewall is still on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •