Results 1 to 2 of 2

Thread: Configure ZA to start when connecting to a specific network??

  1. #1
    tomasnielsen Guest

    Default Configure ZA to start when connecting to a specific network??

    Hi,
    This is my first post, so I hope this is in the right section.

    I have the free version of ZA on my laptop, and I attend college/school during the day (I am at home at night). To gain access to my scbool network storage drive, and to printers, I have to disable ZA. Alternatively, I can supposedly configure ZA to accept the school network IP address and Subnet mask into the trusted zone, but since the IP changes every hour, it turns out to be a real pain. So I would like to shutdown ZA when at school, which is fine because the school network has a very robust firewall itself.

    When I go home in the evening, I wirelessly connect to my personal high-speed internet connection. I'm worried about security, so I would like ZA to be on and running when I'm at home. The problem is that I will inevitably forget to manually turn it back on when I get home.

    Here is my Question:

    Is there any way of configuring ZA to turn on when I am connecting to my home network, but not when i'm connecting at school?

    Any other suggestions?

    Thanks a lot,
    Tomas

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Configure ZA to start when connecting to a specific network??

    It should be possible to have the ZAFree active when at the school network. Any specific protocol that they use?

    Have you tried to set the DHCP and the DNS servers form the home and the school network as Trusted in the Zones of the Firewall of the ZA?

    1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.

    Also just make sure this is done just once>
    4. The localhost or loopback must be listed as Trusted. It has the address of 127.0.0.1
    5 The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have server rights for the Trusted Zone, but not the Internet Zone.

    http://www.donhoover.net/dnsdhcp.html

    http://www.microsoft.com/resources/d....mspx?mfr=true

    By placing the school's server and the home LAN setting in the ZA, it may work.

    It is possible that the browser or any school issued proprietory type software will need server rights for the Trusted Zone.

    Try this and see if it works.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •