Results 1 to 3 of 3

Thread: ZAP7 BSoD on Antispy Scan

  1. #1
    setiamon Guest

    Default ZAP7 BSoD on Antispy Scan

    I just updated to zone alarm pro 7 and so far i haven't had any real problem except when i scan for spyware(deep detect) this causes the pc to hardcrash everytime,reboot etc I recall we had this same problem with 6.5

    Any chance a fix is coming soon?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    billc Guest

    Default Re: ZAP7 BSoD on Antispy Scan

    You know what I'd try? I'd do a 'clean' uninstall of your Zone Alarm Pro 7.0 followed by a fresh install. I'm thinking something might not have gone just right in your upgrade. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin.

  3. #3
    setiamon Guest

    Default Re: ZAP7 BSoD on Antispy Scan

    before installing 7 i did a clean uninstall method(been threw this before with 6.5) and cleared out all temp/prefetch etc then I installed 7.0 so there shouldn't be any of these problems.I have just turned off the anti-spyware scan till
    the issue is resolved.BTW i went from 6.1 to 7 if that matters

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •