Results 1 to 5 of 5

Thread: Firefox and Flash

  1. #1
    arthurpwiggle Guest

    Default Firefox and Flash

    I'm having trouble getting flash photo galleries to work in Firefox . . .

    "Well, that sounds like a problem with Firefox."

    . . . Nay, nay! When Zone Alarm Security Suite (which I am running) is turned off, everything works fine.

    This is one site where the problem rears it's ugly head.

    http://www.coffeecup.com/photo-gallery/sample/2/

    It's supposed to run a slideshow with thumbnails across the bottom. I get the thumbnails and no big pictures but a grey status bar indicating that something is being loaded flashing where the picture should be while the Firefox status bar flashed madly things like "reading from coffeecup.com" and "downloading from coffeecup.com"

    Now, I'm assuming that there's something I need to allow in Zone Alarm, but I can't for the life of me figure out what it is.

    Help!

    P.S. the same flash gallery works fine in IE.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    critterjoe Guest

    Default Re: Firefox and Flash

    <blockquote><hr>arthurpwiggle wrote:
    http://www.coffeecup.com/photo-gallery/sample/2/

    It's supposed to run a slideshow with thumbnails across the bottom. I get the thumbnails and no big pictures but a grey status bar indicating that something is being loaded flashing where the picture should be while the Firefox status bar flashed madly things like &quot;reading from coffeecup.com&quot; and &quot;downloading from coffeecup.com&quot;

    Now, I'm assuming that there's something I need to allow in Zone Alarm, but I can't for the life of me figure out what it is.

    Help!

    P.S. the same flash gallery works fine in IE.

    Operating System: Windows XP Home Edition
    Product Name: ZoneAlarm Internet Security Suite
    Software Version: 6.5

    <hr></blockquote>


    Hi:
    This could very well be a problem with your Privacy Settings in ZA. Here is a quick way to test and see if that is the problem, then I'll tell you how to refine it.

    Go to the ZA Control Panel to Privacy|Main tab. You will see 3 controls: Sliders for Cookies, ad-blocking, and a radio button for &quot;mobile code&quot;. Remember how you have them, and check the &quot;custom&quot; button to see what the underlying entries were, then turn all 3 off. Now clean your browser cache (very important) and close/reopen the browser. Go to the website in question and see if it displays normally. If it does, then you know its the Privacy Settings that needed tweaking.

    Now the method above of turning all 3 controls off, is a global setting. By doing so, you turn off privacy control for ALL websites. Turn them back ON like you had them.

    In the ZA control panel now go to Privacy|Site List tab. Find your URL in question www.coffeecup.com. Place a checkmark in &quot;mobile code&quot;, and all 3 cookie columns. Again empty your browser cache (important for the change to take effect), close/reopen the browser, and see if the website displays correctly. If so, you've achieved your result by lowering privacy just on that one website.

    If that still doesn't let you view the website, you can further refine and lower the privacy settings for it even more. Go to Privacy|Site List and find www.coffeecup.com in the list. RIGHT-click it and choose &quot;options&quot;. A popup with 3 tabs will pop up. Now you can refine all the settings for just the one website. You can turning everything off in each tab and then gradually adding things back in until you find the privacy setting that was causing the problem. Click OK to save. Any changes you make there will affect only the one website, as opposed to changing them on the Privacy|Main page with the sliders and custom tab, which are global functions. Each time you visit that website in the future, ZA should remember your customized privacy settings.

    Occasionally, there is a rare website in which right-clicking and setting all the options to &quot;off&quot; still won't allow the site to be used (most likely because of redirects and images coming from multiple servers or different sites). In that case, there is no choice, but to go to Privacy|Main, turn all 3 controls off, use that website, then once your business there is finished, go back to Privacy|Main and turn all 3 controls back on like you had them. If you do that, check the &quot;custom&quot; button before and after to be sure all the entries are set like you want them.

    Good luck. Please report back with your progress.

    Message Edited by Critterjoe on 01-22-200708:28 PM

  3. #3
    arthurpwiggle Guest

    Default Re: Firefox and Flash

    OK, it looks like this is one of those sites where privacy settings must be turned off completely.

  4. #4
    belizeshores Guest

    Default Re: Firefox and Flash



    I am having the exact same problem with Zonealarm and my own website which uses Coffeecup Photo Gallery. This is a real estate website and I need to make sure that everything works with all browsers and can't expect my clients to turn off privacy every time they visit my site.

    This just started being a problem the past day or so and I have used Zonealarm successfully with Firefox and our website for several months without any flash changes to my website.

    I need this remedied or will have to advise my clients to switch away from Zonealarm.

    Please note that I tried all the steps recommended in this thread. All of the photos that are contained in the flash galleries are located on the same server in the same directory. The website is www.belizeshoresrealty.com

    Paul

    Message Edited by belizeshores on 01-07-2009 01:20 PM

    Message Edited by belizeshores on 01-07-2009 01:20 PM

  5. #5
    arthurpwiggle Guest

    Default Re: Firefox and Flash

    I switched away from ZoneAlarm (largely because I was able to gt a competitors software for free). No problems now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •