Results 1 to 4 of 4

Thread: system restore in windows xp

  1. #1
    mikenettesheim Guest

    Default system restore in windows xp

    I'm not sure if ZA is the cause, but I cannot system restore. It always comes back with the message:"your system cannot be restored to this date".
    I've tried several dates with no success.
    Windows says it might be related to ZA not cleaning a restore point.
    Any ideas?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:

  2. #2
    billc Guest

    Default Re: system restore in windows xp

    I've not come across a system restore problem due to Zone Alarm. I'm not saying it can't happen, just that it hasn't been brought to my attention. What I would try is to turn off the 'load Zone Alarm at startup option, reboot, then try to use System Restore.

    I've personally had System Restore issues in the past which caused me to install Erunt a back-up system to System Restore. It has been useful. My System Restore feature broke and I needed to insert the Microsoft XP disk to fix it. I don't remember the file (DLL) I needed to replace but found help by using Google and 'system restore failure'.

  3. #3
    Join Date
    Jun 2004
    Posts
    320

    Default Re: system restore in windows xp

    This is a known problem with NAV 2007, in case you have that. There is a work around:
    http://service1.symantec.com/SUPPORT...05113009323013
    That says NAV 2006 also affects it, though I don't remember having the problem with that version.
    Or of course,it could be that one or more restore points have become corrupted. As they work like links in a chain, none of the restore points prior to the broken one would work. If that is the case, best (only)
    thing to do is to disable system restore, restart, which deletes all the restore points. Then enable system restore, which will create a new one.

    Message Edited by JRosenfeld on 02-02-200712:25 AM

    Message Edited by JRosenfeld on 02-02-200712:30 AM

  4. #4
    billc Guest

    Default Re: system restore in windows xp

    I appreciate that info. I have NAV 2006 and did have a System restore issue but fortunately I had ERUNT installed as a backup. Next time I'll follow the Symantec directions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •