Results 1 to 5 of 5

Thread: ZA ICON in System Tray

Hybrid View

  1. #1
    xonk Guest

    Default ZA ICON in System Tray

    Recently when I
    start my PC
    the ZA Icon in system tray
    takes ages before it is activated. Can anyone suggest a possible cause for this irregularity and perhaps how to work around it if possible.

  2. #2
    Join Date
    Jun 2004
    Posts
    320

    Default Re: ZA ICON in System Tray

    I had the same problem (ZA free 7.0.302). When I first installed it, it seemed to load quite quickly, but more recently it became very slow to load
    on startup (without ZA time on my system
    from switching on the PC
    to the desktop and everything loaded is about 50 seconds; with ZA that became as long as 2 minutes).

    As I am not connected to the internet on startup (until I manually connect), the workaround that I've adopted is not to load ZA at startup. Instead I have an icon to start it in my quick launch bar, and start it manually before making the internet connection. From the icon in the quick launch bar it loads in about 10 seconds.

  3. #3
    xonk Guest

    Default Re: ZA ICON in System Tray

    Hi JR
    Tks for yr input. It certainly helped in that my desktop icons are now appearing as per usual.H/ever when I do activate ZA from the location in the original startup location it is still taking a while before showing up in system task.Perhaps there is more to it than meets the eye and I am wondering if anything can be achieved by reinstalling it altogether.The snag is that sometime ago a friend told me that uninstalling/reinstalling can be somewhat problematic. I am willing to give it a try but are you able to tell me the correct procedure or guide me to a site where I can acquire full instructions for removing / reinistalling.
    Thanks

  4. #4
    Join Date
    Jun 2004
    Posts
    320

    Default Re: ZA ICON in System Tray

    With ZA free the following uninstall procedure has always worked reliably for me:
    1. In start/programs/ZoneAlarm, right click on the Uninstall icon, click properties. In the target line add at the end {space}/clean, so it reads
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    [I assume you have installed in the default folders; if not keep the path as it is on your system}
    2. In ZA overview preferences tab, uncheck load ZoneAlarm on startup.
    3. If connected to the internet, for safety disconnect, then shut down ZA (right click on systray icon, click shutdown). Check that the Windows firewall has started, if not start it (control panel, , Windows firewall, Check 'On (recommended)',
    click OK). This is
    especially important
    if you automatically connect to the internet during system startup. By default ZA switches off the Windows firewall when ZA is started, and I have found that sometimes on shutting down ZA, the Windows firewall does not restart, though in principle it should.
    4. restart your PC.
    5. Uninstall ZA from start/programs/ZoneAlarm uninstall icon (not from control panel
    add/remove). Click yes or OK on any warning messages that may come up (eg about true vector service).
    6. restart your PC.
    7. If you want to,
    delete any of the following folders
    if still present (the clean uninstall usually does a good job):
    C:\Program Files\Zone LabsC:\Windows\system32\ZoneLabsC:\Windows\Interne t Logs
    There might also be a few orphan files related to ZA left in C:\WINDOWS\system32, but they don't do any harm; you can delete
    anything related to true vector service, or Zone Labs, such asvsconfig.xmlvsdata.dllvsdatant.sysvsinit.dllvsmo napi.dllvspubapi.dllvsregexp.dllvsutil.dllvswmi.dl lvsxml.dllzlcomm.dllzlcommdb.dll(I may have missed a couple :-))

  5. #5
    xonk Guest

    Default Re: ZA ICON in System Tray

    Tks for uninstall instructions. Carried them out successfully. Reinstalled prog and since then everything
    currently working fine.
    Yr help very much appreciated. Hopefully no reoccurrence


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •