Results 1 to 10 of 10

Thread: Zlclient.exe, vsmon.exe continually loading, never finish

  1. #1
    firewhaler Guest

    Default Zlclient.exe, vsmon.exe continually loading, never finish

    Suddenly on startup the zone alarm components show up in the process windows, but never finish loading.
    This started after lunch when I got home and started the PC w/o any changes - the rectangle for "Zone Alarm" loading keeps opening and closing, but the icon never appears in the systray?The two components just sit in the process window, but don't do anything, and according to the SHIELDS-UP test page on Gibson Research (www.grc.com) the firewall isn't working; previously ZA always tested as completely shielded.Something must have been corrupted/slagged, but scandisk, NortonSysUts, defrag, etc including antivirus update and test did not find or fix any problems.Think the problem is that I am running Win98se, so the latest version I can use is the 6.1.xx right?
    But I can't find an archive or "older versions" link on the ZoneLabs site?Any suggestions for troubleshooting or repairing the problem, any place to get older version of ZoneAlarm for a Win98se system (older 120MHz P1cpu with 64MB RAM - can't /\Win versions or ZoneAlarm, right?Thanks, maybe I'm standing too close to the tree to see the forest around it?FW

    Operating System:Windows 98-SE (Second Edition)
    Product Name:ZoneAlarm (Free)
    Software Version:6.1

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    Hi!uninstall following this instruction:http://www2.nohold.net/noHoldCust542...n_install.htmland than install again. You find ZA FREE 6.1 installer here:http://download.zonelabs.com/bin/fre...seHistory.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    firewhaler Guest

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    Fax,Thank you - just a double check because of two points --literature says 6.1.744.001 is latest, but when I click on that link it opens/dlds 6.1.744.000?{nb: text say ... 001 release eliminates the issue re local elevation of privilege issues,
    also the file is identified as ZoneAlarm Internet Security Suite not the simple FREE Zone Alarm firewall, or has the language been revised and updated.
    Sorry to be such a stickler, but this PC is straining to run just the simple FREE Zone Alarm 6.1.744.001 firewall - its a 120MHz Pentium with 64MB RAM using only Win98se.
    With appreciation, FWhaler

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    Hi!Not sure I understand your problem, you want latest free ZA 6.1, right?Here is the direct link:http://download.zonelabs.com/bin/fre...744_001_en.exeI tried to dowload it and I get 6.1.744.001 (as it should) and not 6.1.744.000Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    firewhaler Guest

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    fax,sorry for false alarm, second attempt to click an dld resulted in opening 6.1.744.001, but still question why is it called ZoneAlarm Internet Security Suite when I believe the FREE ZA I have on my system currently is just the simple firewall, and the entire folder is only 9.75MB (10,229,228)/10,326,016 bytes ; 39 files and 3 folders.The ZAISS dld otoh is shown as 10.0 MB - but I did open and can dld the x.y.001 version.
    thanks again.
    BTW - will do, or try to do the clean uninstall - don't know if its me or the ZA/ZL text, however the prolix seems to me to be convoluted, eg. the way to handle the coexistence of the Cisco VPN
    - you didn't write so I am not criticizing you but to me it would be clearer if the section was rewritten so it showed two or three variation - how to do it with Cisco VPN and ZA Pro, how to to it with Cisco VPN and ZoneAlarm (basic) how to do it with just ZoneAlarmPro, and finally how to uninstall with just ZoneAlarm (i.e. can't save, can't back, etc.)
    end of text -no reply necessary, will muddle through uninstall (probably won't work for whatever reason the component files were mangled/corrupted and will have to do manually, klugging it), and get back to you with results...
    with appreciation, FW

  6. #6
    firewhaler Guest

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    fax, or,
    the default uninstall routine you send me the link for worked well,

    I restarted the computer and then used the dld ZoneAlarm file, the 10277 kb file, zls-Setup_61_744_001_en.exe to install the Zone Alarm application again.

    but it didn't go well: got a error message that the install routine wasn't able to access/link with the config (something)of/in the vsmon service - but when I clicked "ok" or "close" on the radio button, the installation apparently proceeded to completion.

    I again restarated the computer, and got the wizard screen about did I want to upgrade to ZoneAlarm Pro, clicked "no thank you" and again got the error message about being unable to connect or access, sorry my photographic memory is out of toner)for the True Vector service. The instructions were to close the application down, and start over again, to try the installation from the beginning, after clearing temp files, closing vsmon.exe, etc.

    as far as I could tell the zls-Setup_61_744_001.exe fill was complete and uncorrupted - the first copy I dld via MSIE 6 was took a long time, so I dld two copies much more quickly using Opera -- the raw kb, nominal kB as well as the "size" of all three copies matched.

    Have had Zone Alarm FREE installed on both the C-HD and D-HD in the past and had them work. Since it was an install on "C" that went south I installed this new copy on "D" HD, under D:\Program Files\Zone Labs\Zone Alarm (same as it was on C HD).

    While I have no trouble dld the file again, or again and again, or whatever, there seems to be some problem-solving/troubleshooting I need to do, hopefully with your help?

    Here are other system particulars: Win98se, IE 6.00, or Opera 5.12 or Opera 9.10; 64MB RAM, have 3 external SCSI removable drives, 100MB Zip, 1GB Jaz (both Iomega) and a 230MB removable Syquest EZFlyer -- all three are connected via an Iomega Jaz Jet SCSI PCI adapter externally, while I have a Panasonic 24x CD running through the same adapter and bus via an internal cable. There are two internal HDs, two identical 1.18GB ESDI -- use the "C" drive as the "windows" drive and the "D" drive as the "Program Files" for the most part.

    Runninng a 19" Medion CRT Color Monitor, an ATI (Pro)32Mach graphics card, SB AWE64 sound card, Logitech 3button trackball, and a Microsoft Natural (first generation) keyboard with about 1/3 of the key decals/IDs worn off; Printer and Scanner are HP 812C DeskJet hooked up to an HP ScanJet connected to the PC via a parallel/SCSI hybrid bridge.

    Oh and a pair of cheap ($10) Radio Shack 2x4 inch plastic speakers run through a stereo surround sound emulator/synthesizer.

    The PC is an Acer POWER 9000, specifically 9897TG model; it physically has space for 192MB RAM, but the BIOS can't sense any RAM beyond the first 64MB - so there's just 2x43MB RAM SIMMs because 100 years ago ACER didn't keep or sell or whatever the BIOS needed to sense the full 192MB RAM, or a 10/100 or a GB network card. Other than that the PC has been ported and stroked and bored with satisfactory results: it was originally purchased in May 1993 and upgraded and expanded again and again.

    Feel like I am banging my head without driving any nails with it -- any suggestions, or ideas to try? The registry cleared Zone Labs Zone Alarm with the first uninstall, and the install of the new file this afternoon modified the registry again with the new install and the new location.

    Thanks, Firewhaler

  7. #7
    firewhaler Guest

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    fax,
    addenda or errata: forgot to list the anti-malware apps I am running: Ad-AwareSE, Spybot-Search & Destroy, SpyBlaster; SpibotS&D has a "TeaTimer" option, to protect and keep system settings intact & unchanged. For installs you have to "allow" the registry changes with administrator privileges & for reverse, for removal of installed s/w you have to "allow" it with the TeaTimer option again.

    That's all I can think of, thanks, FireWhaler

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    Uuuhm, does ZA works correctly now?Did you install with all systray application disabled?Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    firewhaler Guest

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    fax,
    1. not sure what you mean about did I install with all systray etc disabled?
    I closed "systray.exe" but still had AVG (antivirus, esp since there was no working firewall)PRCVIEW.exe, a process viewer showing in systray spot; nb: systray closed from the prcview window after startup which only has the effect of removing the speaker icon so I have to open sndvol from "Run" or from windows directory.

    Is that what you meant?

    2. no za61744001 does not work now: dld again, uninstalled prior nonworking installation/setup of ....744001 version, restarted, and setup up again-still no luck; uninstalled that non-working version, restarted PC, opened browser (Opera 5.12 w Java 1.5etc, ) and opened zlsSetup61744001en.exe directly from dlding, did not save first.

    That didn't work either.

    3. Now going to remove 3rd attempted reinstall of 744001 version, restart, and try to install 61744000.exe to see if the next to last install will install.....

    4. HERE ARE ERROR MESSAGES I GOT SO FAR:
    A. -- Error Processing config file (from install to D:\Program Files\ZoneLabs\Zone Alarm
    B. -- Unable to connect to True Vector Service - cannot configure access rules (same attempt to install to D:\P F\ZoneLabs\Zone Alarm)

    5. Will now be going to UNUNUNUNinstall the 61744001 version, and try to install 61744000-from SAFE MODE, tomorrow morning.

    Thanx, appreciate due diligence: feeling stupid - sure something I am not seeing because I am standing too close to forest, AIW.
    FW

  10. #10
    firewhaler Guest

    Default Re: Zlclient.exe, vsmon.exe continually loading, never finish

    fax,
    I am giving up.
    Removed all failed installations, tried to install 61744001 into default location,
    c:\program files\ZoneLab\Zone Alarm

    the installation still can't find the config file, can't hook up with vsmon.exe which is is in c:\windows\system\zonelabs

    upon restart the system can't find the shortcuts to zlclient.exe or zonealarm.exe.

    Once again the help file says these versions are for WindowsXP and later -- no mention of Windows 98SE, 98 or ME.

    Fresh ideas would be appreciated.

    FW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •