Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Think my Zone Alarm has been hacked??

  1. #21
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: uTorrent and TrueVector service crashing

    The ZA does P2P okay, but not the best. The number of connections and speeds usually have to be reduced to have it run smooth and without crashing.

    The ZA 6.1.744.001 is the best version of the 6 series for almost anything and is superior for P2P useage.

    Oldsod
    Best regards.
    oldsod

  2. #22
    azamber Guest

    Default Re: Additional info

    Wow, my event viewer is filled with warnings and errors (and sifting through it is just making me more paranoid lol). It appears as though just prior to vsmon.exe crashing, I get a tcp/ip security limit warning in the system section. I have error #7034 and I will go look that up. In the Application log, it's listing msvcrt.dll as the faulting module when vsmon.exe crashes. Are you SURE that the tcp/ip patch isn't the cause of this? And ever since I started this thread, it ONLY crashes when uTorrent is running. I think I'm just going to clean my system of all traces of both uTorrent and ZA, see if I can undo the tcp/ip patch, and reinstall both clean according to your instructions. Need a few days to find the time for all this, but I'll post back when I finally solve the problem. Thanks again.

  3. #23
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Additional info

    http://support.microsoft.com/kb/192123

    Just for the fun of it, run this tool to reset the TCP/IP stack. It does the registry resets for people without using the exact commands in the command prompt. What it will do is remove any errors in it and make it like new.


    http://www.majorgeeks.com/XP_TCPIP_Repair_d4521.html

    Run the first option and do the reboot and then run the second option and reboot. Maybe this can fix the crashes with the filesharing soft. At least it will improve things and does no harm.

    Also be aware that most P2P will quietly run in the background even when the windows is not open and act like a server.


    http://homepage.ntlworld.com/robin.d...mtips/p2p.html




    http://www.unwantedlinks.com/DirtySecrets.htm
    Best regards.
    oldsod

  4. #24
    azamber Guest

    Default Resolved

    Apparantly, the problem was with uTorrent. I deleted all traces of the program and settings, then re-installed and did a port forward, all seems fine. Although I didn't have to do a clean re-instal of ZA, I will strongly consider rolling back to the 6.1 version you told me about. Thanks again, and I'm almost positive this had to do with the tcp/ip patching, which required me to change an advanced setting in uTorrent, as well as run a patch on what I believe was a system file. I didn't undo the patch, and I've only downloaded one file, but have had no problems whatsoever. My speed is a little better too!

  5. #25
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Resolved

    Great to hear this. No bugs is very good. P2P going faster is always good.

    Oldsod
    Best regards.
    oldsod

  6. #26
    babeb Guest

    Default Re: Resolved

    Can you tell me how you removed all traces of uTorrent. I'm having the same issues with TrueVector Sevice crashing when I run uTorrent. I've always used ZA on all my systems 'til I got this laptop. Norton IS was included on it, so I used that firewall until it expired a couple of months ago and then I uninstalled the Norton and installed ZA 7, which is currently updated to the latest build. I am getting the very same behaviours as you.I'd uninstalled uTorrent and ensured that the folder was gone from Program Files, after reinstallation of it, my settings and the torrents I had running were still there.
    Thanks for any advice you can give!
    Best regards, Babe

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •