Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Think my Zone Alarm has been hacked??

  1. #1
    azamber Guest

    Default Think my Zone Alarm has been hacked??

    I've been using ZA for years and nothing like this has ever happened to me. Lately, the TrueVector service has been crashing (I know this was supposed to be a problem with newer versions, but I didn't upgrade - using v 6.5.737.000). Now, this morning, I get up, my computer is frozen on a black screen and when I restart, ALL of my programs secured for internet access have been removed from ZA and so has my home network! **bleep**??? Help??

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Think my Zone Alarm has been hacked??

    The black screen or Black Screen of Death is not related to the ZA.

    Black screen of death happens when the operating system cannot boot. This is usually due to a missing file. The file is missing from Windows, not the ZA.

    Solutions:

    In the Safe Mode menu, try "last Known Good Configuaration"

    Reboot and do a "sfc /scannow" command and have the Windows OS media disk handy and insert it in the media drive. This can be done also in DOS or in the Recovery Panel using the Windows OS media disk when the PC is set to boot from the media drive. The normal mode is the easiest- the Windows GUI makes things easier.

    Let it do it's thing and when it is finished, it says nothing of any value- it never says what it did or replaced. Just take the Windows OS out of the media drive and reboot.

    The next best advice is to do a disk check. The complete kind that must be done in the boot time and not in the normal mode. Often the drive has lost some important files and this will help make the Windows operate better and perhaps avoid some future issues.


    This may fix the problem. But often there was some damage done that cannot be repaired by the sfc /scannow and you must reinstall Windows.

    You may want to check the health or the status of the harddrive and consider a replacement drive.

    Oldsod
    Best regards.
    oldsod

  3. #3
    azamber Guest

    Default No, no, no that's NOT the problem

    No, this isn't the problem, please refer to my original post. My problem is this: 1) TrueVector service keeps crashing. 2)The programs secured for internet access in ZA, and my home network, were all MISSING. How did this happen? I'm not a newbie to computers, I know about freeze ups, etc, my problem is with ZA. Thank you.

    Message Edited by azamber on 02-18-200701:21 PM

  4. #4
    azamber Guest

    Default Additional info

    Also, I just noticed in Event Viewer that right around the time this all happened, the TrueVector service crashed only to be immediately followed by an event that said "The TrueVector Internet Monitor service was successfully sent a start control.". which I didn't do because I was in bed. So I'm assuming that after this, somehow my program and network permissions were RESET. Does ANYONE know WHY this would happen???

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: No, no, no that's NOT the problem


    <BLOCKQUOTE><HR>azamber wrote:
    No, this isn't the problem, please refer to my original post. My problem is this: 1) TrueVector service keeps crashing. 2)The programs secured for internet access in ZA, and my home network, were all MISSING. How did this happen? I'm not a newbie to computers, I know about freeze ups, etc, my problem is with ZA. Thank you.

    Message Edited by azamber on 02-18-200701:21 PM
    <HR></BLOCKQUOTE>Please report your Problem to Zonelabs Tech Supporthttp://www.zonelabs.com/tsform---------------------------------------
    My Configuration:
    Operating System: Windows XP SP2 Home with IE7 MS Outlook 2003

    Product Name: ZoneAlarm Pro
    Software Version: 7.302.000
    TrueVector version:7.302.000
    Driver version:7.302.000
    ZA Anti-spyware engine version:5.0.162.0
    ZA Anti-spyware signature DAT file version:01.200702.1005

    Kaspersky Anti_Virus 6.0.0.303


    Message Edited by GeorgeV on 02-18-2007 07:04 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    azamber Guest

    Default I would but...

    I guess I can't with the free version, which is why I am in the forums to begin with.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: I would but...


    <BLOCKQUOTE><HR>azamber wrote:
    I guess I can't with the free version, which is why I am in the forums to begin with.
    <HR></BLOCKQUOTE>Yep, your correct about the Free Version..have you tried the Safe Mode, ""last Known Good Configuaration"
    BSOD's are Usually related to a conflict with Windows..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    azamber Guest

    Default Why are you ignoring my question?

    Really, it's not so much about the black screen, shouldn't have mentioned it, yeah my whole system crashed, but THE PROBLEM is that ALL of my program/network permissions in ZA were RESET after the TrueVector service crashed. My TrueVector service has been crashing for a few weeks. THESE are my problems. Ignore the fact I ever said my computer crashed once, please. Let's just focus on ZA here. The computer is running fine now, but I've had to re-add all of the permissions back into ZA. Personally, I'm thinking I might have a conflict with uTorrent because TV service only seems to crash while I'm using it, I think. I just want to know: Why were my settings reset in ZA? Has anyone ever heard of this happening before? Was I hacked after TV service crashed? Please answer THESE questions. Thank you.

    Message Edited by azamber on 02-18-200706:39 PM

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Why are you ignoring my question?


    <BLOCKQUOTE><HR>azamber wrote:
    Really, it's not so much about the black screen, shouldn't have mentioned it, yeah my whole system crashed, but THE PROBLEM is that ALL of my program/network permissions in ZA were RESET after the TrueVector service crashed. My TrueVector service has been crashing for a few weeks. THESE are my problems. Ignore the fact I ever said my computer crashed once, please. Let's just focus on ZA here. The computer is running fine now, but I've had to re-add all of the permissions back into ZA. Personally, I'm thinking I might have a conflict with uTorrent because TV service only seems to crash while I'm using it, I think. I just want to know: Why were my settings reset in ZA? Has anyone ever heard of this happening before? Was I hacked after TV service crashed? Please answer THESE questions. Thank you.

    Message Edited by azamber on 02-18-200706:39 PM
    <HR></BLOCKQUOTE>1.) ALL of my program/network permissions in ZA were RESET after the TrueVector service crashed..This usually associated with a vCorrupted Database or Reset Database..Problems with True Vector/vsmon.exe can sometimes be fixed with the following proceedure..

    Try resetting your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Reboot into the normal mode.

    Now, if the above fix does not solve your problem, then you will need to Uninstall and Reinstall Zone Alarm. PLEASE go to the following thread and PLEASE follow the EXACT INSTRUCTIONS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=52386

    Please Post back with your Feedback..




    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Why are you ignoring my question?

    Actually the easier and faster instruction for cleanup is here:

    http://forum.zonelabs.org/zonelabs/b...message.id=103

    Lets talk about the torrent and the TV service.

    The torrent was running when the ZA crashed/ lost the settings?

    Oldsod
    Best regards.
    oldsod

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •