Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: VSMON high CPU usage ONLY WHEN UPLOADING :)

  1. #1
    nitefly Guest

    Default VSMON high CPU usage ONLY WHEN UPLOADING :)

    Hi therelast release of ZA works fine.Except when i try to upload some data to hosts like RapidShare, MegaUpload & so on using either Internet Explore, FireFoxor some utilities such as RapidUp.In this case, VSMON uses up to 99% of CPU and when UpLoad ends VSMON usage turns
    back low as usual.
    Any Idea ?




    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    what are you using to upload with?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    nitefly Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    I told it in my main post.I upload via Internet Explorer or FireFox or some utilities like Rapidget or RapidUp

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    I am blind. Do you have passive transfer turned on?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    nitefly Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    PASV ?i don't think so; anyway it's a HTTP upload and not an FTP one.

  6. #6
    zalzankavol Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    <blockquote><hr>NiteFly wrote:
    I upload via Internet Explorer or FireFox or some utilities like Rapidget or RapidUp
    <hr></blockquote>


    I'm having exactly the same problem. vsmon is using so many resources that it is killing my machine. Anyone have any clues on how to stop it doing this?

    Thanks.

  7. #7
    vsmonproblem Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    Hey,
    anyone got a clue? I also have to suffer from this problem and the only way to solve it is closing ZA and to hope for a good Windows Firewall job...

    This vsmon problem is really annoying...

  8. #8
    hubsy Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    This is a right pain in the arse.
    vsmon resorces get larger and larger as the upload to rapidshare progresses, till eventually at 99% the upload and computer grind to a halt.
    only way around it is to shutdown ZA and reatart ZA after the file starts uploading. Not a lot of good when you are trying to upload many files.
    winxp sp2rapiduploader v1.2
    still got 10 days to ask for my money back if it can't be solved.

  9. #9
    vsmonproblem Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    I think you should make the step back, because I did not get any advice on this. Furthermore no users outside in the large internet could help concerning this matter.

  10. #10
    rhshoff Guest

    Default Re: VSMON high CPU usage ONLY WHEN UPLOADING :)

    <blockquote><hr>vsmonproblem wrote:
    I think you should make the step back, because I did not get any advice on this. Furthermore no users outside in the large internet could help concerning this matter.
    <hr></blockquote>


    I too have been encountering similar CPU hogging issues with VSMON in the ZA Security Suite v7.0.462, but up until today, it's been mostly a nuisance.

    However, today when I began to use a web-based online file storage site (MediaMax), the problem became totally unacceptable! As soon as I begin the file upload process, VSMON immediately spikes my CPU usage up to 89% - 99% and stays there until the entire file is uploaded - and when file(s) being uploaded is any large audio / video file(s) can take 5 - 10 minutes (or longer). This is just totally unacceptable behavior.

    I have Cable Modem as my Net connectivity, using Firefox 2.0 running on WinXP SP2. I have no problems sending/receiving emails with large attachments or with downloading large files from any Web sites (except for the inherent limitations of the download server latencies).

    And I shouldn't need to &quot;lower my security defenses&quot; to be able to conduct normal internet processes &amp; operations - ZA should have some type of built-in user alert mechanism that alerts the user that a program is attempting a large file / block transfer and asks if this is acceptable - and if the user accepts the, then the VSMON process should either run at a lower priority or be suspended from processing that block file transfer.

    If there is no way to configure ZASS / VSMON to minimize is this type of processor overhead without compromising system security, then I may consider discontinuing use of Zone Labs products.

    seriously concerned about this issue.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •