Results 1 to 5 of 5

Thread: ZA interfering with Firefox

Hybrid View

  1. #1
    dredlok Guest

    Default ZA interfering with Firefox

    Firefox loads up fine but after a short time won't load up websites anymore (server not found).

    If i shutdown za websites normal internet surfing resumes until I restart za. Re-booting my pc allows me to have a short time of normal internet surfing.

    The same happens with Internet Explorer

    My Specs follow...

    Windows XP
    Firefox 2.0.0.1
    Zonealarm free (latest)

    nb
    I have to shutdown za to post this topic.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:

  2. #2
    billc Guest

    Default Re: ZA interfering with Firefox

    Make sure your both your DNS and DHCP server IP's are in the Trusted zone of your Firewall > Zones panel. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

  3. #3
    dredlok Guest

    Default Re: ZA interfering with Firefox

    That seems to have done the trick, thank you.

  4. #4
    gdo Guest

    Default Re: ZA interfering with Firefox

    I noticed that w/Firefox 2 and ZASS that Firefox "freezes" for about a minute while a page is loading. It seems to only do this once, and not immediately after opening Firefox. Then it goes back to normal ops. Any ideas?

    XP Home Ed
    Firefox 2
    ZASS 7

  5. #5
    wwaag Guest

    Default Re: ZA interfering with Firefox

    I too was having the same problem and did what you suggested. Worked OK yesterday, but only for a few hours. I started getting the same problem later in the day. This morning, it's back to being unable to connect. Once you enter "retry", it loads quickly. Any other suggestions. Thanks.

    Wayne

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •