Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Slow Startup?

  1. #11
    qqinvoice Guest

    Default Re: Slow Startup?

    I've got the same problem. SLOW WINDOWS START UP- more specifically the Windows logo appears quickly enough but IT TAKES "FOREVER" for my saved WINDOWS &
    DESKTOP SETTINGS to LOAD- 90 seconds- whenever I boot up my PC. Very annoying.
    When I TURN OFF ZA (i.e. change the preference in ZA
    so it does not automatically Load ZA Security Suite at Startup)
    my Windows settings & Desktop Settings load quickly in a matter of a few seconds. As such I know that ZA is somehow another the culprit for the slow start up.
    NOT having ZA load (automatically turn on) each time I start my up my PC and then MANUALLY
    TURNING ON
    ZA,
    AFTER my Windows Settings
    completely boot up,
    would be a way of working around the slow start up issue; but
    I have an
    "always on" high speed Cable connection and I fear that such a manuever would leave my PC vunerable to attack in the interim.
    Bottom line: Does anyone know what changes I have to make to ZA Security Suite so that it
    does NOT slow up the Loading of
    the saved
    Windows & Desktop Settings each time I boot up my PC? (not have ZA automatically load at startup is not a prferable option to me)
    BTW: I have Windows XP Pro and I am using ZA Security Suite version 7.0.483.000


  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Slow Startup?


    <blockquote><hr>qqinvoice wrote:
    NOT having ZA load (automatically turn on) each time I start my up my PC and then MANUALLY
    TURNING ON
    ZA,
    AFTER my Windows Settings
    completely boot up,
    would be a way of working around the slow start up issue; but
    I have an
    "always on" high speed Cable connection and I fear that such a manuever would leave my PC vunerable to attack in the interim


    <hr></blockquote>


    Yes, this way ZA can be easily tampered by malware...

    See here how to troubleshoot issues with slow startup:
    http://forum.zonelabs.org/zonelabs/b...d=43778#M43778

    Otherwise better you find an alternative solution that you can keep on always.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •